It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Search Not Working

page: 1
2

log in

join
share:

posted on Apr, 21 2011 @ 06:16 PM
link   
I was wondering if anyone else was having a problem with the new ask.abovetopsecret.com. I haven't been able to search a single thing since it was implemented. When I enter the search, I get an "Error on page" message in the bottom left of my browser (I'm using IE).

It's getting annoying now so anyone else having the same problem, or know of a solution to it?




posted on Apr, 21 2011 @ 06:32 PM
link   
I can't get it to work for IE9,but works fine for google chrome.



posted on Apr, 21 2011 @ 06:35 PM
link   
There are some issues with IE9...coding and such that as far as I know are from Microsoft's end not ours.

I suggest downloding Chrome or Firefox, they are both far better browsers than IE9 is anyway.




posted on Apr, 21 2011 @ 06:38 PM
link   
No problems here, either with Internet Explorer 9, Firefox, Opera, Safari or Chrome.



posted on Apr, 21 2011 @ 11:26 PM
link   
Switched to Mozilla and its #Winning.

Thanks guys.



posted on Apr, 22 2011 @ 04:38 AM
link   
IE9 hmmmm

Isn't that the new virus going around?




posted on Apr, 23 2011 @ 08:13 PM
link   
abovetopsecret search is not working shows "done but with errors on page" on the bottom of browser



posted on Apr, 24 2011 @ 06:43 AM
link   
reply to post by hotbread
 


In which browser did you make that search and what did you search for, if I may ask?



posted on Apr, 24 2011 @ 06:50 AM
link   
I've been having a problem here lately. I'll click on a thread or myATS and I get a black, blank page with just the ATS logo at the top. I actually had to log out a couple of times yesterday and log back on. A glitch in the matrix, perhaps?



posted on Apr, 24 2011 @ 09:10 AM
link   
reply to post by ArMaP
 


I'm using Internet explorer 8, the word "Obama"



posted on Apr, 24 2011 @ 10:12 AM
link   
reply to post by hotbread
 


I tried it in a different computer (I have IE 9 in this computer) with Windows Vista and I didn't had any problems, either in the 32 or 64 bits version, with or without the "compatibility view" mode active.



new topics

top topics



 
2

log in

join