Desmume! Slow! Pokemon!!

page: 1
0

log in

join

posted on Mar, 23 2011 @ 09:19 AM
link   
Hey guys I did a search and didn't find anything on the subject. So here goes I have Desmume v.0.9.5 x86!!! I'm trying to run a Pokemon Black game and I'm having trouble with lag. Its so slow and at certain times i would say its on the verge of freezing. Its driving me nuts!!!! Do you guys and gals here deal with the same issues and if you have a solution to the problem then could you please share it??????




posted on Mar, 23 2011 @ 09:26 AM
link   
It runs at about half speed for me, which is pretty darn slow. You might wanna go to the Desmume options and try toying around and seeing if you get it any faster. I also recommend closing everything else. I noticed having Firefox open can really lag it badly. But it's still pretty playable either way for me. What's your PC's specs?

I also recommend going to the game options and changing the battle scenes to the fastest, and disabling move animations.
edit on 23-3-2011 by BeatSymphonic because: (no reason given)



posted on Mar, 23 2011 @ 09:26 AM
link   
Don't play Pokemon?

IRM



posted on Mar, 23 2011 @ 09:29 AM
link   
Also I'm using Desmume 0.9.7. You should upgrade to it if possible, it might run a lot faster.



posted on Mar, 23 2011 @ 09:36 AM
link   

Originally posted by BeatSymphonic
. What's your PC's specs?

I also recommend going to the game options and changing the battle scenes to the fastest, and disabling move animations.
edit on 23-3-2011 by BeatSymphonic because: (no reason given)



I have a toshiba satellite ATI Radeon 3100 graphics card AMD Sempron SI-42 processor 250 gig hd 2 gig ram and i think the processor is running at about 2.4ghz



posted on Mar, 23 2011 @ 09:38 AM
link   

Originally posted by BeatSymphonic
Also I'm using Desmume 0.9.7. You should upgrade to it if possible, it might run a lot faster.



I have heard of the newer version but i thought it was 0.9.6. do you have a link to that?????



posted on Mar, 23 2011 @ 09:45 AM
link   
With those specs you shouldn't have this much trouble running it. It's probably because the emulator isn't strong enough to run it at full speed yet. Even on the strongest machines it'll run pretty slowly. But you can make it very slightly faster by tweaking the emulator options. They might come out with a new Desmume pretty soon that runs Pokemon better, but who knows when they'll get around to that. Also Desmume is the only NDS emulator available that can run Pokemon B/W, so there's not a lot of options.
I actually just purchased an Acekard for DS for this very reason. It runs DS games flawlessly and costs a lot less money than a DS game too. You might want to check it out. You put in a microSD card and pack as many games as you want on it. Well worth the purchase.



posted on Mar, 23 2011 @ 09:47 AM
link   
reply to post by malicacid922002
 


Sure, I think you can download from this page.
ttp://www.emucr.com/2010/10/desmume-v097-r3835.html



posted on Mar, 23 2011 @ 09:50 AM
link   
reply to post by BeatSymphonic
 


Sounds like something to invest in. I have been in other forums trying to figure this problem out and all i hear is change frame rate skip... I must have done it so much that I don't know whats best for it but thanks for help I guess i'll have to take your advice about the acekard!!!!



posted on Mar, 23 2011 @ 09:57 AM
link   
I definitely recommend the Acekard. There's no difference in speed between running a DS rom on it and playing a real DS cartridge. You shouldn't suffer through the whole game at 1/3rd speed like I did.
I fiddled with the options just like you did and hardly saw any result and eventually just gave into playing it slowly. It's almost too fast at full speed.lol Hope I helped even a bit.


Also, the Dreamworld or whatever online thingy is going to be opened on the 30th in North America, so if you get an Acekard now you can check that out soon.
edit on 23-3-2011 by BeatSymphonic because: (no reason given)



posted on Mar, 23 2011 @ 10:26 AM
link   
reply to post by BeatSymphonic
 


I will have to say you've been great help and the link you gave me is the 0.9.6 version not 7 or at least thats what they gave me but so far as the beginning goes its doing great!!!! Thanks if I run into anymore problems with running stuff on desmume then I will be sure to let you know


And if anyone else as any advice then it would greatly appreciated!!!!!!





new topics

top topics



 
0

log in

join