It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Online Virus?

page: 2
5
<< 1   >>

log in

join
share:

posted on Mar, 21 2011 @ 09:24 AM
link   
[color=dodgerblue]
  • Restart your computer in safe mode with networking.
  • Download and install malwarebytes (see link in Heff's post because I am lazy)
  • Run malwarebytes and let it do its thing.
  • Restart your computer.
  • Google rKill and download it. Its useful because it can shut down programs running in the background allowing you take back control if it happens again in the future.


I had the "security tools" virus a few months ago and these are the steps that I took to fix it. Some of these fake virus programs can actually shut down your virus protection software in order to take over your system. They will then tell you that they have found 50,000,000 viruses and then try to charge you to fix it, or steal your credit card information in other words.


edit on 21-3-2011 by daryllyn because: (no reason given)




posted on Mar, 21 2011 @ 10:37 AM
link   
Cheers for the reply guys, probably better answers than i would find searching on the net.

Yeah im just running a full system scan now, so hopefully it will pick it up and remove it, no idea why it only appears when i open recent posts on ATS, strange. anyway thanks for the help, much appreciated!



posted on Mar, 21 2011 @ 03:36 PM
link   
I have ATS in my favourites box and clicked on it to get on site and a windows page came up saying i had trojans and viruses galore, my AVG says im fully protected so i shut down then restarted and ran AVG full system check and so far all is good but,, 3 months ago i had a virus and it completely shut me down and that was when i again clicked to go on ATS in my favourites box, im not at all saying its only when i go on ATS but it sure is a coincedence dont you think my friends. Oh and by the way i am not computer savvy in anyway shape or form so please dont blind me with your science speak, i hope everyone else who has a virus problem gets it sorted asap, good luck all.


Icanseeatoms.



posted on Mar, 21 2011 @ 03:40 PM
link   
Happened to me too, a couple of days ago, when I went to the recent posts page.



posted on Mar, 21 2011 @ 04:00 PM
link   
reply to post by Hefficide
 


Okay that explains it a little better. I didn't REALLY think ATS itself was doing anything "sneaky", but it only happens when I am on ATS and none of the other hundreds of sites I've been on.So as you said there must be some sort of "trigger" associated with ATS.
Thanks for the help!



posted on Mar, 21 2011 @ 04:20 PM
link   
Reset your router and change it's password etc. A bit of a pain, i had to do it through my internet provider.
Apparently a virus had set itself up in my router! I didn't even know this could happen. It kept redirecting me to random sites. Once i had reset the router the problem disappeared. Might be worth a go.



posted on Mar, 21 2011 @ 04:28 PM
link   
My avast antivirus keeps blocking a virus on this site also. This is the only day it has occurred. It's reading uac.advertising.com/wrapper/aceUAC.js keeps getting blocked. It appears to only happen during certain advertisements at the top of the page.



posted on Mar, 21 2011 @ 04:54 PM
link   
ive had a virus twice this week when i open recent posts. the first virus appeared as a windows vista virus.... i had the hardrive cleaned and the virus removed by my computer man (who is excellent at these things) and i only had my laptop back an hour and it started all over again. im using my daughters laptop now ..... lets hope it dont happen again



posted on Mar, 21 2011 @ 05:01 PM
link   
reply to post by bargoose
 




Hiya, wolves uk here, not sure if your tip was directed at me but nice imput thanks,


Icanseeatoms.



posted on Mar, 21 2011 @ 05:03 PM
link   
reply to post by ladykay
 




Hang on in there hopefully you will get it all sorted soon , good luck .


Icanseeatoms.


XL5

posted on Mar, 21 2011 @ 05:28 PM
link   
I had it happen once before, removed it the hard way. It is NOT ATS doing it, but I am sure its one of the ADs that slip by that are hosted on ATS. Whether or not they want to admit it, some virus pop up ADs exist or some one can slip code into normal ADs that are showen on ATS.

Why the mods never get it I'm not totally sure, maybe its that they don't type certain key words on their keyboard that trigger certain AD's, it could also be that they have very strict security settings. One thing I do know is that after I got that pop up and used CTRL ALT DEL and then weeks later made a few posts giving the link that the pop up came from, I never got it again. It could have been my settings too but I'm not sure.



posted on Mar, 21 2011 @ 05:40 PM
link   

Originally posted by semperfortis
reply to post by Skippy1138
 


I, and many others are on ATS many hours each day. Me with a laptop, two desktops and now a tablet PC. I have never experienced anything on IE, FF or Opera.

As this only happens to a very small percentage of members overall, logic dictates it is not ATS.

Semper


I concur with this. I have been on ATS for nearly 4 years, many hours each day and have NEVER gotten any kind of virus or even a threat of a virus from ATS... I have been on using, Firefox, IE, and even an iphone/safari....



posted on Mar, 21 2011 @ 07:08 PM
link   
I may be able to add some evidence if some one can tell me how to post a screen shot. Everytime i go to the main page my avast anti virus pops up a red box telling me malicious url has been blocked and it has the trojans info on there. Maybe that could help determine what it is.

EDIT: i figured it out

Edit again : thought it would show up bigger. A quick search of the avast forums located here forum.avast.com... shows this has been happening today at other places on the net. Sorry big brother is not infecting us on this site...........YET

This is what it says: MALICIOUS URL BLOCKED
avast! networks shield has blocked a threat.
no further action is requiered.
Object: uac.advertising.com/wrapper/aceUAC.js
Infection: URL:Mal
Action: Blocked
Process: C:Program FilesInternet Exploreriexplorer.exe
The threat was detected and blocked just before connecting to the URL.



Hope this helps lead to the end of the newest "conspiricy"

edit on 21-3-2011 by lcbjr1979 because: (no reason given)

edit on 21-3-2011 by lcbjr1979 because: more info



posted on Mar, 22 2011 @ 10:16 AM
link   
Well i did the scan last night, got rid of a couple of viruses i had,

just opened a 3rd tab up a few mins ago of ATS recent posts again and it came up, taken a screenshot to show what it looks like.

Im not implying ATS has anything to do with the virus, im just stating that it only sometimes appears when i open this page.




Not sure why it hasnt posted, fairly new to linking things up, anyway heres the link

img710.imageshack.us...
edit on 22-3-2011 by daveyboy1991 because: (no reason given)



posted on Mar, 23 2011 @ 12:13 PM
link   
After doing a small sniff with Wireshark and Live-http-headers ..

My bet is on someone injecting malicious code into flash through adsense from one of these locations:

content.yieldmanager.edgesuite.net and adserving.cpxinteractive.com

Happened before and there's nothing ATS could do about it, it's Googles problem.

Just stop using Windows and you'll be on the safe side, since the malicious code most certainly will use known Windows exploits in order to propagate, ActiceX is the culprit here.

If you can not stop using Windows, do yourself a favour and use the Firefox Browser with "No-Script" addon and "Ad Block Plus".

Someone using Internet Explorer shouldn't complain about having his / her PC infected by a "Virus" because it is bound to happen.



new topics

top topics



 
5
<< 1   >>

log in

join