Youtube Won't Play

page: 1
1

log in

join

posted on Mar, 16 2011 @ 03:06 PM
link   
Well I didn't believe it when I read it here on a thread yesterday, because I could go to each site and they worked.
Today I have tried several times to get video to come up and nothing will play, can search for videos, and pages displays but nothing plays. And if I refresh the player flashes on screen then is just black.

Wondering if it's something here on my end, or does it have to do with this thread.

/www.abovetopsecret.com/forum/thread675007/pg1

I was gonna post on this thread, but thought it might get more response if I started a new one becuase this one seem dead.




posted on Mar, 16 2011 @ 03:09 PM
link   
Make sure you only have one youtube video up at a time. I noticed that sometimes if you have videos in multiple tabs it doesn't work.



posted on Mar, 16 2011 @ 03:09 PM
link   
Youtube working just fine here in the midwest.



posted on Mar, 16 2011 @ 03:09 PM
link   
reply to post by hounddoghowlie
 


It is working for me right now, n problems viewing or searching



posted on Mar, 16 2011 @ 03:11 PM
link   
Working fine in UK ...



posted on Mar, 16 2011 @ 03:18 PM
link   

Originally posted by hounddoghowlie

Wondering if it's something here on my end, or does it have to do with this thread.

/www.abovetopsecret.com/forum/thread675007/pg1


Are you connected to a military network? If so, then yes, as the military has blocked all streaming media for the time being.
edit on 3/16/2011 by Juston because: (no reason given)



posted on Mar, 16 2011 @ 03:22 PM
link   
reply to post by Juston
 


no i'am not, that's was the first thing i thought about.
but i do have three bases within 30 miles of my house.



posted on Mar, 16 2011 @ 03:32 PM
link   
I guess it is an Youtube issue. I also have the same problem under Firefox and Linux, maybe some older browsers on Window will also have the issue - or the mobile platforms too. The problem appears to be the "cookies" management under Youtube, it appears to crash the Flash Player v 10 or 10.03. The only way to play it is to block the Youtube cookies. In firefox you can do it this way :

1)Go to Tools, then Options
2)Choose the Privacy tab.
3)There is a drop list, saying "Remember History" or something like that. Choose "Use Custom History" instead
4) In this window, choose the button called "exceptions"
5) Type what site to have the cookies blocked - www.youtube.com , then BLOCK button will add Youtube to the list with blocked cookies.

If your issue is due to Flash and Youtube conflict, it should be able to play right now.
Problem: you will not be able to log to Youtube. as Firefox will forget your log-in each time you access Youtube.

Other websites are playing fine.

Let me know if this helps!

Cheers.

edit on 16-3-2011 by Romanian because: (no reason given)



posted on Mar, 16 2011 @ 07:05 PM
link   
i meant to come back earlier, well i tried again and now it's playing fine,
for some reason it wouldn't play all day .and i tried it on ie, chrome, and firefox.
now it works on all three.
edit on 16-3-2011 by hounddoghowlie because: (no reason given)



posted on Mar, 16 2011 @ 07:08 PM
link   
I think YouTube changed something today because this happened to me earlier too. All I got was a black box. I closed all my browser sessions, ran CCleaner to clear cookies and stuff and if was okay again. Hope this helps.



posted on Jun, 9 2011 @ 07:52 PM
link   
edit on 9-6-2011 by ATSmediaPRO because: (no reason given)



posted on Jun, 22 2011 @ 09:43 AM
link   
using CCleaner to clear cookies and such and FULLY deleting temp files fixed it for me, try it out!





top topics
 
1

log in

join