It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Avatar is not showing up on profile

page: 1
1

log in

join
share:

posted on Mar, 16 2011 @ 06:49 AM
link   
Just a glitch that's been bothering me for a while. My avatar is of the correct dimensions but for some reason, will no longer show up. It's not profane, it's the correct file format and I have correctly set it as my avatar.

Still, it is not showing up.

I'd appreciate some help here.




posted on Mar, 16 2011 @ 08:13 AM
link   
reply to post by The Sword
 


2 things come to mind:
Did you try re-uploading your avatar image? Sometimes a board will "lose" it.
Is it possible that the maximum allowable file size for an avatar image has been changed recently, leaving your avatar now too large to be allowed?
At any rate, good luck with getting it restored.



posted on Mar, 16 2011 @ 08:32 AM
link   
reply to post by The Sword
 


Just a question, can you see others avatars? I only ask because there is a setting on the account setting page that hides avatars. A few weeks ago many people were having this problem.



posted on Mar, 16 2011 @ 01:39 PM
link   
reply to post by The Sword
 


To get your Avatar to work correctly, do this:
1. Upload the picture to your photos/pictures.
2. Click on the picture, and get it's ats URL.
3. Copy the URL location.
4. Paste the URL location in your personal settings, for your Avatar, in the URL box.
Save the settings.



posted on Mar, 16 2011 @ 01:53 PM
link   
reply to post by The Sword
 


The url to the image file has to be in this format:


http ://files.abovetopsecret.com/images/member/yourimage.jpg


(note: there's no blank space after http. I had to do that so it would post the full url)
edit on 16-3-2011 by Regenmacher because: (no reason given)



new topics

top topics
 
1

log in

join