It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The times are all wrong on the site.

page: 1
3

log in

join
share:

posted on Mar, 13 2011 @ 02:00 PM
link   
Everything is an hour ahead of the current time. The site may be located in the States but surely someone realises that just because the clocks may have gone forward there this is not the case in Europe.

It does not take much programming to sort this out but yet again it is a fail. The default time zone is another one I have mentioned before. I am in the GMT time zone. Why does it always default to Baghdad?

Since I am reading posts before they were posted, has anyone got the lottery results?

Posted at 19:00 GMT




posted on Mar, 13 2011 @ 02:06 PM
link   
Yeah!
I am stuck in baghdad also!
Tried to set it properly yesterday!



posted on Mar, 13 2011 @ 02:08 PM
link   

Originally posted by PuterMan
Everything is an hour ahead of the current time. The site may be located in the States but surely someone realises that just because the clocks may have gone forward there this is not the case in Europe.
It does not take much programming to sort this out but yet again it is a fail. The default time zone is another one I have mentioned before. I am in the GMT time zone. Why does it always default to Baghdad?




Why do you say Baghdad?
I had heard that Mt Hermon, in Syria, is at the 33rd and used to be the center of world time before the freakmasons had it changed to GMT.en.wikipedia.org...
edit on 13-3-2011 by Violater1 because: (no reason given)



posted on Mar, 13 2011 @ 02:21 PM
link   
Very Strange! When I got up this morning my wife asked me if I re-set the digital clock on our bed side. I said no. Checked my Laptop and local tv weather, they were the same time.

But...The digital clock AND HER laptop were both exactly 1 hour behind. Now I see this? WHat???

I am on the East Coast.
edit on 13-3-2011 by jude11 because: update



posted on Mar, 13 2011 @ 02:23 PM
link   
Do you have your settings set for YOUR timezone?

If not, it might have defaulted..

www.abovetopsecret.com...

Check your timezone at the link above, perhaps your computer just needs a restart.

~Keeper



posted on Mar, 13 2011 @ 02:25 PM
link   
reply to post by tothetenthpower
 


Not here.

My local weather and my laptop were the same time. My digital clock and my wife's laptop were EXACTLY 1 hour behind.

Her laptop was near the clock and my laptop was on the other side of the room.



posted on Mar, 13 2011 @ 02:30 PM
link   
Ahh... the time change! I thought I had overslept. Guess that's what happens when you have a cell phone and a laptop, but not a watch or a clock. Well, mystery solved.




posted on Mar, 13 2011 @ 02:32 PM
link   
daylight savings this weekend my clock says 1130 but my lappy says 1230




posted on Mar, 13 2011 @ 02:36 PM
link   
Yes, daylight savings. I just had to move to mountain time. Even though I live no where near the mountains.
It seems that for those of us that don't change our time, there is no setting....



posted on Mar, 13 2011 @ 02:42 PM
link   
"In most of Canada Daylight Saving Time begins at 2:00 a.m. local time on the second Sunday in March. On the first Sunday in November areas on Daylight Saving Time return to Standard Time at 2:00 a.m. During Daylight Saving Time turn your clocks ahead one hour. At the end of Daylight Saving Time turn your clocks back one hour."

Feeling sillier every day! lol How could I miss that?



posted on Mar, 13 2011 @ 03:37 PM
link   
reply to post by PuterMan
 


That's ok....all my dates say the same thing 10/12/2009 (day I signed up) I have the techies working on a solution for it, but if anyone here knows how I can fix it, I would gladly appreciate it!

Thanks in advance!



posted on Mar, 13 2011 @ 06:21 PM
link   

Originally posted by makinit66
reply to post by PuterMan
 


That's ok....all my dates say the same thing 10/12/2009 (day I signed up) I have the techies working on a solution for it, but if anyone here knows how I can fix it, I would gladly appreciate it!

Thanks in advance!


You're not alone makinit66 all my times say the date I signed up as well. It's strange they cannot find a solution. It makes it hard to distinguish when someone actually posted a thread or comment doesn't it.



posted on Mar, 14 2011 @ 12:49 PM
link   
reply to post by PuterMan
 


Just so you know, it's not defaulting to Baghdad time when you set it for GMT. For whatever reason, when you choose your timezone in the profile settings, when the page reloads after you've saved, it shows a different one for whatever reason in the dropbox. BUT the time that is displayed in timestamps is correct.



posted on Mar, 14 2011 @ 11:09 PM
link   
reply to post by tothetenthpower
 


The time zone is correct. The time on my screen clock, bottom right is now 04:09. When I post this it will say I posted it a 05:09.

Edit to display time:



Of course I can't show you what it says on my profile as that says Baghdad!

Edit: I have just been in to my profile and set the time to GMT and it still says 05:09

It is the same with time for editing posts. The screen shows 02:37 so therefore I still should be able to edit at 04:09 but I could not. I guess that it thigs the time is 05:09 and therefore past the 2 hours editing time. So it tells me I cannot because 4 hours have passed. I have complained about this several times but nothing ever gets done about it.


edit on 14/3/2011 by PuterMan because: (no reason given)



posted on Mar, 14 2011 @ 11:22 PM
link   
reply to post by octotom
 


Except that they are not correct as they are an hour out since America put the clocks forward and we did not. Unfortunately the programmers (SO?) have not realised that we do not change for another 2 weeks.

Edit to say: Yes of course I realise it is not defaulting to Baghdad but it is a profile setting and there like all the other profile settings should show the correct time zone that has been set. I would not get away with writing settings like that that do not display what has been set!!
edit on 14/3/2011 by PuterMan because: (no reason given)



posted on Mar, 16 2011 @ 10:05 PM
link   

Originally posted by makinit66
reply to post by PuterMan
 


That's ok....all my dates say the same thing 10/12/2009 (day I signed up) I have the techies working on a solution for it, but if anyone here knows how I can fix it, I would gladly appreciate it!

Thanks in advance!


Perhaps I can help, go to account settings, see the date format? I bet you've put in the date you signed up.
Take the date out, what ATS wants is how you want your date format to read ie., do you want mm/dd/yyy or otherwise, do not enter the date only the format you want, ATS will put in the current date in the format you select.
Just hit apply when done.



posted on Mar, 21 2011 @ 11:11 AM
link   
reply to post by PuterMan
 


Ah not just me then
I'm posting this at 16:10 GMT and even tough I've set my ATS clock to GMT several times it never seems to register and Im always seeing posts an hour out too



posted on Mar, 21 2011 @ 11:14 AM
link   
It's not just time incorrect for me but the year is always off. lol Sometimes it's correct, but like today, the year on each post is 1111. And I do have my time zone set correctly.
edit on 3/21/1111 by NoAngel2u because: (no reason given)



new topics

top topics



 
3

log in

join