It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't change my clock setting

page: 1
2

log in

join
share:

posted on Mar, 7 2011 @ 01:42 PM
link   
Hi, i hope someone can help me out here, i can't change my clock setting to London GMT in my profile setting, its stuck at +3 Baghdad time, making all the posts with a different time stamp than my own, it just wont change, i move it to GMT London and it snaps back to +3.

Help?




posted on Mar, 7 2011 @ 01:45 PM
link   
reply to post by Haydn_17
 


I've had that problem for ages too. I'll keep my eye on this thread to see if any answers come up



posted on Mar, 7 2011 @ 02:18 PM
link   
Same problem!



posted on Mar, 7 2011 @ 02:20 PM
link   
reply to post by Haydn_17
 


Interesting, having no problems here. Went to "Account Settings" page....it's where I put it years ago. Not going to change mine, though, just to test your problem!!


Odd, though....in the box to the left, it has the incorrect GMT listed. Says "14:19" for GMT....and I'm at GMT -5, but I am certain it's 15:19 here!!!

Did you try switching from 12 Hr to 24 Hr display options, back and forth?? Mine's in 24 Hr mode....
edit on 7 March 2011 by weedwhacker because: (no reason given)



posted on Mar, 7 2011 @ 03:14 PM
link   

Originally posted by weedwhacker
reply to post by Haydn_17
 


Interesting, having no problems here. Went to "Account Settings" page....it's where I put it years ago. Not going to change mine, though, just to test your problem!!


Odd, though....in the box to the left, it has the incorrect GMT listed. Says "14:19" for GMT....and I'm at GMT -5, but I am certain it's 15:19 here!!!

Did you try switching from 12 Hr to 24 Hr display options, back and forth?? Mine's in 24 Hr mode....
edit on 7 March 2011 by weedwhacker because: (no reason given)


Just tried that, no go.
Still keeps putting me back to bagdad, moscow etc.



posted on Mar, 7 2011 @ 03:19 PM
link   
my profile setting show also the bagdad timezone, but the time and dates shown on posts and threads are in the time zone i set.

i think its a default setting bug, you can set your timezone and it will work, but in your settings will always show the default setting in the menu list.

or at least i think so.



posted on Mar, 7 2011 @ 03:22 PM
link   
reply to post by Haydn_17
 


I'm stuck in Bagdad time also, ya kinda get use to it after a while.. Will check back.



posted on Mar, 7 2011 @ 03:44 PM
link   
It's a bug in the system. Basically, when you update your profile, choose the timezone that you want and save. For whatever reason, it will jump to a different timezone. Just ignore that as the timestamps on posts will be what they ought.



posted on Mar, 7 2011 @ 03:53 PM
link   
Same problem here, I have tried to set it to a different time setting so it would eventually get on gmt+1 but it won't work.



posted on Mar, 7 2011 @ 04:54 PM
link   
If you set it to -1 Azures and press submit then for some reason it sets itself to GMT. What that does to the actual time shown on the boards I do not know



posted on Mar, 7 2011 @ 09:41 PM
link   
reply to post by Haydn_17
 


Having the time off by a few hrs is nothing compared to having every single post dated with the date you joined ATS! I never know when anything was actually posted unless someone "edits" a post, then it gives a correct date for the edit.



posted on Mar, 8 2011 @ 08:16 AM
link   
reply to post by davespanners
 


That will just show the time for the Azores on the boards. To get the correct timestamp, you just select the timezone that you want, and save. It will just to a different timezone, but that selection that you made when you saved the preferences will be the time on the boards.



posted on Mar, 8 2011 @ 02:51 PM
link   
Try using enter when you set the time opposed to the submit button, there were a couple of things I changed in the past and wouldn't work until I used the enter button. good luck.



posted on May, 21 2011 @ 04:49 PM
link   
I was having this same problem too - every time I tried to change to GMT and click Submit, it kept changing to different time zone.

But... Aquarius1 ... your suggestion solved it
thank you. I changed to GMT, pressed Enter instead of clicking Submit, and hey presto I have correct time now.

OP, this might solve it for you too



posted on May, 21 2011 @ 05:05 PM
link   
Well, I just checked and I'm on Abu Dhabi time. That's not right.

I don't actually care though.
At all.



posted on May, 21 2011 @ 05:06 PM
link   
The member's question has been resolved...

Also no longer a member.

Closed.



new topics

top topics



 
2

log in

join