It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The forum is giving me 404 error for months

page: 1
0

log in

join
share:

posted on Mar, 6 2011 @ 02:13 AM
link   
If i click the boards and business forum this is what i get
www.abovetopsecret.com...

i have to click new posts to goto this forum.plz fix it




posted on Mar, 6 2011 @ 02:17 AM
link   



posted on Mar, 6 2011 @ 03:06 PM
link   
that's strange. I experienced a 503 server error last night on ATS. Did you?



posted on Mar, 6 2011 @ 03:36 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Mar, 6 2011 @ 05:34 PM
link   

Originally posted by testsavage
If i click the boards and business forum this is what i get
www.abovetopsecret.com...

i have to click new posts to goto this forum.plz fix it


Everytime I try to go on really above top secret, you know the forum with the cute little ear monster, I get that too I thought it was a joke I know this is the wrong place to ask but Im new and i dont know how to make my own thread so feel free to write me on how to do so thabnks



posted on Mar, 6 2011 @ 05:39 PM
link   

Originally posted by wideawake20


Everytime I try to go on really above top secret, you know the forum with the cute little ear monster, I get that too I thought it was a joke I know this is the wrong place to ask but Im new and i dont know how to make my own thread so feel free to write me on how to do so thabnks


That is because you have to pay for monthly access to R.A.T.S via your points.... I think... 5,000 points? I forget exactly.

As for the OP, I have had no problems myself.



posted on Mar, 6 2011 @ 05:40 PM
link   
reply to post by wideawake20
 

you need 200 posts to view RATS. The only place a new member can post a thread is the Introductions forum.


Welcome to ATS, it’s time to introduce yourself.

This forum is to say hello and tell us a little or a lot about your self.



posted on Mar, 6 2011 @ 06:23 PM
link   
I was getting 404 errors on ATS for a few days about a month ago, after a virus and spyware scan and removal things began working again.



posted on Mar, 10 2011 @ 12:44 AM
link   
reply to post by totalmetal
 
Hey me again. I think my problem was that I posted something and to many people jumped on my thread at once! It must have overloaded the server or something. My server error happened right when I posted that thread during it's upload.



new topics

top topics



 
0

log in

join