It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

is ATS being compromised? or is it just me.

page: 1
0

log in

join
share:

posted on Mar, 6 2011 @ 12:55 AM
link   
i have been trying to go on to ats for the past 2 hours on multiple computers and kept geting a server dose not exist error the entire time dont know if the servers where busy or what the deal was but since it was saying it dose not exist instead of the normal server is busy error that occasion aly pops up i dont know what was going on. has anyone else had this problem recently?




posted on Mar, 6 2011 @ 12:58 AM
link   
Im starting to think it was just me being paranoid or something lol.



posted on Mar, 6 2011 @ 12:58 AM
link   
reply to post by stormy01399
 


i got a 503 error

but only for 15-20 mins

ate and potty breaked.. and we are back on-line!



posted on Mar, 6 2011 @ 01:00 AM
link   
Web services restart.



Case closed.



posted on Mar, 6 2011 @ 01:01 AM
link   
i just dont think i ever seen the error come up on this site and just thought it was kinda weired at least i know it wasent just my computer acting up or something along those lines



posted on Mar, 6 2011 @ 01:09 AM
link   
reply to post by stormy01399
 


i had this problem breifly (about 2 mins in total) but all is good now



posted on Mar, 6 2011 @ 11:15 PM
link   

Originally posted by gaia.chi.au
reply to post by stormy01399
 


i had this problem breifly (about 2 mins in total) but all is good now

Anyway, it's good now.



new topics

top topics



 
0

log in

join