It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS not loading properly

page: 1
0

log in

join
share:

posted on Mar, 2 2011 @ 05:19 AM
link   
Am I the only one having this problem? ATS loads as far as the basic template - background, logo, navigation bar etc - but shows no content. I have to refresh the page anywhere between 2 and 15 times for content to actually show. The home page is only showing the top half of content no matter how many times I refresh. I've tried coming onto the site on two different computers on two different IP addresses and, in fact, in two different countries. Is this a problem with the site or something on my end?




posted on Mar, 2 2011 @ 05:21 AM
link   
Everything is working fine on this end of the planet... How does other sites respond?



posted on Mar, 2 2011 @ 05:24 AM
link   
reply to post by ShadowArcher
 


I am in the Northwest of england, with BT, using linux and firefox and everything is "good" for me


Sorry you are having trouble

Peace



posted on Mar, 2 2011 @ 06:42 AM
link   
Must just be me then. Other sites are absolutely fine. I've deleted my cookies and files and used CCleaner and it's not made a difference. As I said, it's the same with two different computers in different countries even, with different ISPs. Strange.

Thanks for replying



new topics

top topics
 
0

log in

join