ATS Avatar upload and set-up guide (with step-by-step pictures)

page: 2
30
<< 1    3 >>

log in

join

posted on Apr, 13 2011 @ 09:21 PM
link   
reply to post by woghd
 


I'll contact one of my friends in the staff and see if they can help.




posted on May, 4 2011 @ 11:09 AM
link   
I thank you very much for this, it was a great help!
...Though seriously, such a step-by-step tutorial for setting avatars in ATS is a necessity... at least I would've spent quite a bunch of lucky hours trying to figure this out by myself!



posted on May, 13 2011 @ 06:36 PM
link   
well..I've followed the first few instructions..but when I press the change/upload pictures I get brought back to signing in..when I do that I get back in but to that same page...press upload..same thing..have to sign in...its like a lil dance, and I think I'm tired of it now (sighs). Anyone else having problems???

If anyone can add a solution to this problem by posting, I'm sure it would help a few of us...or am I the only one?



posted on Jun, 14 2011 @ 09:47 PM
link   
Thanks for the info...........have been messing around with that for nearly 10 months and now sorted....

Cheers



posted on Jun, 15 2011 @ 08:39 PM
link   
I'm having a problem getting my avatar to show up next with my post. I've uploaded it and checked off save as avatar. It's not a big one. Any advice anyone has would be appreciated. This is wierd. Now my name resqme don't show up next to this post.
edit on 15-6-2011 by resqme because: after i posted I saw my name wasn't next to it.



posted on Jun, 28 2011 @ 07:20 PM
link   

Originally posted by gabby2011
well..I've followed the first few instructions..but when I press the change/upload pictures I get brought back to signing in..when I do that I get back in but to that same page...press upload..same thing..have to sign in...its like a lil dance, and I think I'm tired of it now (sighs). Anyone else having problems???

If anyone can add a solution to this problem by posting, I'm sure it would help a few of us...or am I the only one?


Same here. When I log into the media section & click on "upload / change photos", I'm taken back to the media section logon screen. I can log in but any attempt to click on the "upload / change photos" loops back to the login screen.



posted on Jun, 28 2011 @ 07:22 PM
link   
Thia will be a great help. Marking so I can find it again



posted on Jun, 28 2011 @ 07:22 PM
link   
thanks for the help



posted on Jun, 28 2011 @ 07:26 PM
link   
reply to post by TRiPWiRE
 


All of you that are having this problem...please go to this thread and post in it...it's not my thread but as you will see it is a common problem that is being ignored...your input would be invaluable!!! Thanks!!!

LINK TO THREAD DISCUSSING THE PROBLEM!!!

We all really would love to solve this problem and your input could very well be the ticket!!!



posted on Jun, 28 2011 @ 07:43 PM
link   

Originally posted by TRiPWiRE
When I log into the media section & click on "upload / change photos", I'm taken back to the media section logon screen. I can log in but any attempt to click on the "upload / change photos" loops back to the login screen.


I was trying to upload a new avatar a couple days ago and I ran into the same problem.

I found the only way I could upload a photo is by logging-in to the media site with your ats name and password ...then you are taken to the page in the image below:



If you click on "Personal Upload" (highlighted in yellow) you will be taken to the upload dialog. When your upload is complete you will be automatically taken to the particular upload folder where you can click on the image and copy the appropriate file name or url.

Give it a try...
edit on 6/28/2011 by kinglizard because: (no reason given)



posted on Jun, 29 2011 @ 05:41 PM
link   
Thanks kinglizard.

It got me closer. I was able to upload the photo & select the URL that states it is for use as an avatar. I didn't encounter the "back to login screen" issue this time. I have then pasted this into my avatar selection box in settings. Now I have a missing .jpeg symbol (white box with red x).

Its not a big deal really. I can still read & post on threads without an avatar!


EDIT:

I dont know if its related, but if I try to change my timezone, it jumps back to a different one once I attempt to save.
edit on 29/6/11 by TRiPWiRE because: Timezone thing...


EDIT2:

Whoopsy! I've just retried once more & its worked. Timeazone thing still playing up but avatar is fine
edit on 29/6/11 by TRiPWiRE because: It made a liar of me.



posted on Jul, 13 2011 @ 09:11 PM
link   
Awesome huge help



posted on Aug, 13 2011 @ 02:12 AM
link   
reply to post by Misoir
 


Well that don't work!

When you get to sign in, you sign in, and go to change upload picture option, and what does it do, go back to the sign in bit again. Whats that all about ?



posted on Aug, 13 2011 @ 02:54 AM
link   
reply to post by outerlimits
 


I've sent you a message to try and resolve your issue.



posted on Aug, 22 2011 @ 12:32 AM
link   

Originally posted by outerlimits
reply to post by Misoir
 


Well that don't work!

When you get to sign in, you sign in, and go to change upload picture option, and what does it do, go back to the sign in bit again. Whats that all about ?


Yup, same problem for me too. Everytime I click upload image I am directed back to the log in screen. It's like a perpetual log in machine!

Any help would be greatly appresciated as I am at a complete loss as to what to do.



posted on Aug, 22 2011 @ 12:53 AM
link   
reply to post by Nucleardiver
 



When I log into the media section & click on "upload / change photos", I'm taken back to the media section logon screen. I can log in but any attempt to click on the "upload / change photos" loops back to the login screen.


We all have the same problem. What you need to do is explained below by ATS Moderator Kinglizard.


I was trying to upload a new avatar a couple days ago and I ran into the same problem.

I found the only way I could upload a photo is by logging-in to the media site with your ats name and password ...then you are taken to the page in the image below:



If you click on "Personal Upload" (highlighted in yellow) you will be taken to the upload dialog. When your upload is complete you will be automatically taken to the particular upload folder where you can click on the image and copy the appropriate file name or url.
edit on 8/22/2011 by Misoir because: (no reason given)



posted on Aug, 22 2011 @ 01:19 AM
link   

Originally posted by Misoir
reply to post by Nucleardiver
 



When I log into the media section & click on "upload / change photos", I'm taken back to the media section logon screen. I can log in but any attempt to click on the "upload / change photos" loops back to the login screen.


We all have the same problem. What you need to do is explained below by ATS Moderator Kinglizard.


I was trying to upload a new avatar a couple days ago and I ran into the same problem.

I found the only way I could upload a photo is by logging-in to the media site with your ats name and password ...then you are taken to the page in the image below:



If you click on "Personal Upload" (highlighted in yellow) you will be taken to the upload dialog. When your upload is complete you will be automatically taken to the particular upload folder where you can click on the image and copy the appropriate file name or url.
edit on 8/22/2011 by Misoir because: (no reason given)


Ok now I am really confused, the picture I uploaded is now listed as my media portal profile avatar and is still not showing up as my avatar. Wouldn't it just me much easier ofr ATS to fix the issue that is causing the dificulties? I have never in my life had such difficulty adding an avatar to a profile. Not that it is needed to post, but it would be nice to be able to have one.



posted on Aug, 22 2011 @ 01:46 AM
link   
Well ive been struggling to get my avatar uploaded for ages now, this post is actually to see if it worked this time. I consider myself pretty computer savvy but they made it so damn difficult that im struggling. Bleh.

Thanks for the help.

Dammit, does anyone know how to downsize the picture so the whole thing actually shows.
edit on 22-8-2011 by demoncleaner because: check log 1242


Thanks for all the help and thanks Misoir for the image, after 8 months I finally have my avatar the way I want it, what a mission.
edit on 22-8-2011 by demoncleaner because: Your reason for the edit (must be filled out):



posted on Aug, 29 2011 @ 06:32 PM
link   
Thank you SO MUCH for your help!!

After almost two years in this site, now I finally have a face!

Thanks to you!



posted on Sep, 4 2011 @ 09:40 AM
link   

Originally posted by Misoir
3. You will then be at your ATS Media Home Page. From here you will scroll down and on the left will read My Account and in green, 3rd down, will say Upload/Change Photos (as circled in red), click on it.





When I click that it just takes me back to the login page again, saying "You must login to use this feature!" even though prior to clicking the Upload / Change Photos link it had already said "Hello Darr247!" at the top of the left-hand menu and displayed the Messages, My Account and My Media menus below that.





new topics
top topics
 
30
<< 1    3 >>

log in

join