It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can not upload an image to ATS media File

page: 1
1

log in

join
share:

posted on Feb, 26 2011 @ 07:30 AM
link   
Hi first off i have done a search here but can not find the problem I'm having.

I'm trying to upload an image to my ATS media file but on clicking upload it takes a long time only to end up on a blank white page!!

I have never had problems before now with uploading pictures. Dose anyone know what the problem might be? I have uploaded a picture on another website with no problems today, so I'm wondering if its a problem on ATS media only????

Any help is appreciated




posted on Feb, 26 2011 @ 07:50 AM
link   
I have found that the ATS media site is somewhat picky and moody. I've just tried and tried again and it eventually works. Sorry I can't offer more.



posted on Feb, 26 2011 @ 08:01 AM
link   
reply to post by Benevolent Heretic
 


Thank you, no worries. I managed to use Tinypic and that worked a treat


I'll add a link to it here in-case anyone else has problems with uploading images.

Tinypic Image Upload



posted on Feb, 26 2011 @ 08:53 AM
link   
reply to post by boo1981
 


I had some problems uploading a digital camera image, I resized it to a smaller size and it uploaded in about two seconds. I see you have already come up with a solution, just wanted to let you know how I did it!



posted on Feb, 26 2011 @ 09:07 AM
link   
reply to post by mutantgenius
 


Thank you also. Yes I think that would have been my next move. The image I had was quite large so I think you might be right there.




posted on Feb, 26 2011 @ 12:23 PM
link   
so i am a new member and i have a question along these lines... is the media center a separate account? when i attempt to add an avatar or pics to my media center it takes me to a log on page... it says my account which i am logged into does not exist so i figured that maybe i needed to add a second acct for the media center. when i attempted that it said sign-ups are closed. what am i missing here?



posted on Feb, 27 2011 @ 10:29 AM
link   
reply to post by CaDreamer
 


that happens to me but I usually just use my regular sign in info and no problems...try just signing in with your ats username and password. Hope that helps!



posted on Feb, 27 2011 @ 07:03 PM
link   
although i am already signed in i tried to sing in to the media center only to be told my account does not exist. then i logged out and tried again...same result... then logged back in to regular ats account and had no issues...the media center seems to have diff info and separate sign in



posted on Feb, 27 2011 @ 07:34 PM
link   
Don't feel bad, I haven't been able to upload pictures for
months now. It seems only a select few are "allowed"
to upload pictures. I've even sent messages that go
unanswered and complaining also doesn't help. Probably
why many go to other sites. This is what I get when I try
to "signup" for a new account. Sad ATS, really sad.

Signups Disabled
Sorry, Signups have been disabled. Please check back later!

"You are an experienced contributor to ATS. Please be an
example for our newer members and make every post matter".

Empty words no doubt.



posted on Dec, 9 2011 @ 01:06 AM
link   
I am feeling incredibly blond and stupid at this moment.

I have never imbedded a picture into a post and I am now desperate to do so.

However, I cannot find the media centre!!!! Duh! Please be so kind as to tell this lost soul where ATS hides it?? I used a link I found in some post when searching on how to upload a pic, and now I can't find that link.

Might as well learn the proper process. Posts with pictures look so much more inviting than putting up a link.

Any help out there please?



posted on Dec, 9 2011 @ 02:14 AM
link   
reply to post by UnlimitedSky
 


I can't upload anything or even get logged into the media center. I've tried every link, read all the threads, the updates, none of it has worked. ATS needs to fix this system because it is insanely complicated and it seems like a lot of people are having the same problems.



posted on Dec, 9 2011 @ 02:22 AM
link   
reply to post by Merlin Lawndart
 


It has been fixed some time ago. The ATS media is no longer in use. Simply click Tools in the menu above, and then click ATS Uploads. Easy.



posted on Dec, 9 2011 @ 02:25 AM
link   
reply to post by Gemwolf
 


That's what I've done. It gives me this error code: 81921746.jpg (27.17KB) - IO Error

I've tried resizing the pictures and everything, used a different browser. Not sure what else to do



posted on Dec, 9 2011 @ 02:43 AM
link   
reply to post by Merlin Lawndart
 


Is the image perhaps not in use by another program?

Try another image, if you still get the same error, please launch a complaint with the exact error message and the type of browser you're using and the right people will look into it.



posted on Dec, 9 2011 @ 03:10 AM
link   
reply to post by Gemwolf
 


Sweet of you to advise. Have now officially left the ranks of the ignorant-picture-posters and have aquired a new skill: can post a pic and I love it!



posted on Dec, 9 2011 @ 03:25 AM
link   
I have no problem uploading...but how do we delete a photo from our new library?

There seems to be no way to get it out once you have it uploaded.



posted on Dec, 9 2011 @ 03:43 AM
link   
Edit: Ridding the thread of big red one liners!
edit on 9-12-2011 by jerryznv because: ...



posted on Dec, 9 2011 @ 03:55 AM
link   
reply to post by jerryznv
 


There's no need to yell at anyone in big bright red 1-liners...



Originally posted by SkepticOverlord
Deleting Images

At present, there is no ability to delete a file. And most likely, as we further develop the system, deleting files may be somewhat limited as the expectation is that you'll be using these images in threads... and a slew of missing pictures may make some future threads somewhat confusion.


From this thread



posted on Dec, 9 2011 @ 03:59 AM
link   

Originally posted by Gemwolf
reply to post by jerryznv
 


There's no need to yell at anyone in big bright red 1-liners...



Originally posted by SkepticOverlord
Deleting Images

At present, there is no ability to delete a file. And most likely, as we further develop the system, deleting files may be somewhat limited as the expectation is that you'll be using these images in threads... and a slew of missing pictures may make some future threads somewhat confusion.

From this thread


Ya your a step behind...removed my post...dried my tissue...and moved on!


edit on 9-12-2011 by jerryznv because: ...



posted on Jan, 20 2012 @ 10:40 PM
link   

edit on 20-1-2012 by randomname because: (no reason given)



new topics

top topics



 
1

log in

join