It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Link Bug

page: 1
6

log in

join
share:

posted on Feb, 21 2011 @ 12:36 PM
link   
Well that is what I call it anyway...

Some long links just will NOT post in a thread even when you paste them into the link button with text

example would be a google search

Here is just the link pasted straight in...

www.google.com...:en-US
fficial&client=firefox-a

Here it is in the button

Plasma Life Forms

Here is what it looks like without the http

google.com/search?q=plasma+life+forms&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US
fficial&client=firefox-a

So I noticed that the search includes your browser and other info

remove everything after the & sign...

google.com/search?q=plasma+life+forms

And it works

Plama Life Forms


edit on 21-2-2011 by zorgon because: Silly annoying LINK BUG




posted on Feb, 21 2011 @ 12:45 PM
link   
reply to post by zorgon
 


Nice fix zorgon. I'm going to subscribe to this thread and keep it until I know how to do this without looking. Man that is annoying when that happens!



posted on Feb, 22 2011 @ 04:53 PM
link   
reply to post by zorgon
 


I've been frustrated by that too....but, as you did, the work-around that seems to satisfy the situation is to use the [url] tags, insert your own descriptive text. Also, seem the [img] tags fix it too.

Seems to happen only when certain characters are in the url code.... "_ - + ", etc.....just those oddball characters. OR, when a colon and a parenthesis are in there too...then you get an emoticon!!!
....buried in the middle of the code line.
edit on 22 February 2011 by weedwhacker because: (no reason given)



posted on Feb, 22 2011 @ 05:24 PM
link   

Originally posted by weedwhacker
I've been frustrated by that too....but, as you did, the work-around that seems to satisfy the situation is to use the [url] tags, insert your own descriptive text.


No it doesn't if you look above at my OP you will see the [url] tag still messes up (the dark blue one)

It only worked AFTER I deleted everything beyond the '&" sign. And if you look at the info beyond the & sign you will see it is all useles like utf-8, mozilla.org and firefox

Same with youtube you get those &related-playlist etc

Removing everything beyond the & doesn't seem to effect the link at all Probably just tracking info



posted on Feb, 22 2011 @ 06:01 PM
link   
reply to post by zorgon
 


Yeah....I had to go to "quote" your post to see it written out...hard to make out on my laptop screen, in-post.

Just to see, again....:

Plasma Life Forms

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Seems to go sour with all those '=' and the "en-US
fficial" part...amongst others.

Perhaps because it's a search-string coding??
Seems I've seen that a lot, too....just doesn't 'communicate' to a post format properly....

Oh, LOL! Made another emoticon!!! Was typed (without the spaces): "en - US : official".
edit on 22 February 2011 by weedwhacker because: (no reason given)



posted on Feb, 23 2011 @ 03:10 AM
link   
Okay it's confirmed now...

Was looking for some military presence in an area in Romania and got shocked when I hit paydirt

Israel IDs missing military personnel in Romania crash

Here is another long bug link...

edition.cnn.com/2010/WORLD/europe/07/27/romania.israeli.copter.crash/index.html?eref=edition_europe&utm_source=feedburner&utm_medium=feed&utm_campaign =Feed%3A+rss%2Fedition_europe+%28RSS%3A+Europe%29

Take off all the crap behind &
edition.cnn.com/2010/WORLD/europe/07/27/romania.israeli.copter.crash/index.html?eref=edition_europe

and it works
FIXED URL

Even without the code

edition.cnn.com...

Added bonus... seems to 'clean up' the page form popups etc


edit on 23-2-2011 by zorgon because: (no reason given)



posted on Feb, 23 2011 @ 06:42 AM
link   
reply to post by zorgon
 


Confirmed...the '&' ( A.k.a. "ampersand") is the conspiracy!!!

Must be Al Gore's fingerprints all over it....after all, he "invented" the Internet!!!

We'll get our crack staff right on it, and get to the bottom of this travesty!!


edit on 23 February 2011 by weedwhacker because: (no reason given)



new topics

top topics



 
6

log in

join