It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is it just me or are the avatars all gone?

page: 2
1
<< 1   >>

log in

join
share:

posted on Feb, 14 2011 @ 11:52 PM
link   
Mine wont show up




posted on Feb, 15 2011 @ 12:30 PM
link   
reply to post by Ghostcat
 


Still trying to get my avatar up. Figured out the background . . .



posted on Feb, 15 2011 @ 06:29 PM
link   
I noticed some 'wonkiness' along those lines a few days ago and then that aspect cleared up. It seemed to me that maybe some updates were being done to the site?

Since then all the pages here are opening VERY slowly for me. It doesn't happen on any other site I've been to since then.

It's kind of freaking me out heheh. Anyone else having this problem or can a mod help me out on this? Reminds of the old days with a really slow dial-up connection.

Thanks.



posted on Feb, 15 2011 @ 06:41 PM
link   
reply to post by The GUT
 


Try clearing out all of the stuff in your bowser history and logging in again... EVERYTHING!



posted on Feb, 15 2011 @ 07:18 PM
link   

Originally posted by Fractured.Facade
reply to post by The GUT
 


Try clearing out all of the stuff in your bowser history and logging in again... EVERYTHING!


Thank you for your willingness to help Fractured.Facade! It didn't do the trick though.

I was pretty sure I cleared it all out but when it didn't work I did it again and even reset my browser but still no go. Why couldn't it be something like Facebook that I care so little about and not ATS.


Torture!



posted on Feb, 15 2011 @ 07:27 PM
link   
reply to post by The GUT
 


There is some slowness on ATS and it seems to be related to ads loading... Page loads tend to "yield" to ad loads.

ATS pages load very quickly but only after ads load, at least that is what I am seeing... Regardless of connection speed.. Most of the time the delay is less than a second, and occasionally a bit longer.

At the bottom of every page on ATS you can find this info:

ATS Server: www3.theabovenetwork.com
Header data: 0.147 seconds
Page processed in: 0.189 seconds

I may be wrong, but that seems to only apply after the ads load. Because this page took about 2 seconds to load, and it happened only after the ad at the top showed up.

So, there may not be anything that can be done to make it better... Clearing the browser did improve speed here for me, so that was why I suggested it.




posted on Feb, 15 2011 @ 09:24 PM
link   
Hmmmm.....I've been trying to load an avatar for awhile now, and did not want to ask anyone how to do it. I don't see mine....Do I have an avatar? Please Help!!



posted on Feb, 15 2011 @ 10:00 PM
link   

Originally posted by ConspiricusTheoricus
Hmmmm.....I've been trying to load an avatar for awhile now, and did not want to ask anyone how to do it. I don't see mine....Do I have an avatar? Please Help!!


Nope, you don't have an avatar showing. Do you have an avatar that's in the proper dimensions? If so I think I can help you to get it to load...



posted on Feb, 18 2011 @ 06:19 PM
link   

Originally posted by ConspiricusTheoricus
Hmmmm.....I've been trying to load an avatar for awhile now, and did not want to ask anyone how to do it. I don't see mine....Do I have an avatar? Please Help!!


Hey, I found this from asala: www.abovetopsecret.com...

It's done picture style and makes it easy.
C ya.



posted on Feb, 19 2011 @ 11:19 AM
link   
reply to post by The GUT
 


Hey Gut...I figured it out. Thanks for all the help. If you need anything, let me know.



posted on Feb, 19 2011 @ 02:00 PM
link   

Originally posted by ConspiricusTheoricus
reply to post by The GUT
 


Hey Gut...I figured it out. Thanks for all the help. If you need anything, let me know.


Coolness! It looks good too. Never realized before how much it looks like the ufo I saw as a 14 yr old Boy Scout. If was lit from within and pulsated it would pretty much be a dead ringer. I'll take you up on your offer & holla when needed. Can't beat your name either: You got it goin' on now.



posted on Mar, 13 2011 @ 01:55 AM
link   
reply to post by downtown436
 


I have no avatar either and none showing.
I was afk for 30 mins came back and thats when i noticed.

np i fixed it. dont know how they just that as i didnt change my settings.
Was previously reading slayer69's We are ATS Video and the bit about avatars...?

edit on 13/3/11 by Ezappa because: (no reason given)



new topics

top topics



 
1
<< 1   >>

log in

join