It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS homepage issue with top topics/forums/myats buttons... etc...

page: 1
6

log in

join
share:

posted on Feb, 5 2011 @ 05:05 PM
link   
I dont know if this was brought up before but its gotten to the point of annoying.

I am trying to click on tools or recent posts and the bar moves on me. this even happens when i am browsing ATS on my phone.

is this a known issue or something because i have accidentally logged out a few times because of this glitch?



files.abovetopsecret.com...




edit on 2/5/2011 by ugie1028 because: (no reason given)




posted on Feb, 5 2011 @ 06:56 PM
link   
I get this a lot, so it isn't just you.



posted on Feb, 5 2011 @ 06:59 PM
link   
I've always had slight problems with this site because it's toolbar is coded wrng. Today it seems they f ed up the ad coding too, because I have to be sneaky while ats is loding just so I don't get a unclosable add over just about everywhere I try to click. That's a little exagerated because it mostly stays over the links to forums, recent posts, my ats, tools, ect all the way to the right. It also gave me a message today saying a page I went to here had an expired certificate, and it logged me out when I clicked on "contact us". It's what happens when you sell out.



posted on Feb, 5 2011 @ 07:18 PM
link   
I too have the same problem sometimes, also a flickering "tools". I hit refresh and it goes away, sort of a ghost effect like the site does not fully load, just guessing it may have to do with the extra ordinary amount of traffic on here. I am amazed we are not bogged down in goo.



posted on Feb, 5 2011 @ 07:19 PM
link   
This seems to happen when the ad being displayed is slightly bigger than the space for the add so the menu tries to wrap itself around the add box

It's a css issue that is probably very easy to fix



posted on Feb, 5 2011 @ 07:19 PM
link   
As far as I know, ATS mobile is still undergoing updates and there are some specific apps being developed for smart phones.

All in good time


~Keeper



posted on Feb, 5 2011 @ 07:25 PM
link   

Originally posted by davespanners
This seems to happen when the ad being displayed is slightly bigger than the space for the add so the menu tries to wrap itself around the add box

It's a css issue that is probably very easy to fix




That makes sense, it only happens to me before I log in. After that I don't see any ads anymore and the problem is gone.

This happens on my laptop a lot so it isn't just a problem with ATS mobile. The toolbar jumps to the left when I run my mouse over it and I have to chase it to hit the tab I want. Its annoying and must be a lot worse for those who still see the ads because it wouldn't go away after log in.



posted on Feb, 5 2011 @ 08:16 PM
link   
reply to post by davespanners
 


Its just on the main page when it does this. when i am on the forums page or recent post page it does not do this, only on the main page.

If its a cascading style sheet error or an ad error, how come its just on the main page?

meh, im not as mad or annoyed now, i have found ways to make a game out of it like...

click faster than it moves...

or chase the bar around until i click what i want...

or just click on a thread and start from there...

in the end I win... but would still like to see it get fixed.



posted on Feb, 5 2011 @ 10:44 PM
link   
ok now its not doing this on the main page...

was it just fixed?



posted on Feb, 6 2011 @ 12:17 AM
link   
reply to post by ugie1028
 


It's still shifting to the right for me.



posted on Feb, 6 2011 @ 12:49 AM
link   
Diddo. I experienced the problem most using the Chromium browser, if that helps ATS at all. Strangely, I also use Chrome, but did not experience the issue (Chrome being based off of Chromium).

I also noticed that some of my posts didn't get flagged and starred as much as I felt they should have. I wonder if that was a browser problem, too.



posted on Feb, 6 2011 @ 12:58 AM
link   

Originally posted by davespanners
It's a css issue that is probably very easy to fix

Actually, the CSS is allowing for a wide range of "sins" from the ad networks.

This issue is a particularly pesky problem where some banners are coded incorrectly when trafficked in by the ad networks. A trailing bit of broken HTML seems to be the problem. When we alert the network to an ad with the problem, they fix it, but then another crops up sooner or later.

We're trying to find a more robust bit of HTML/CSS that would break the menu with this happens.



posted on Feb, 6 2011 @ 01:19 PM
link   
reply to post by SkepticOverlord
 


That would explain why its working now; new ad and cleaner code?

It just gets annoying sometimes, but I suppose most of us manage. its nothing major, but again as i said its more annoying than anything else.

If threads started disappearing or getting re-worded (again) from an outside source, then i would worry a bit then.


Is this something your working on to completely fix, or is this something on the back burner; just waiting it out until there is a better coding scheme?



posted on Feb, 6 2011 @ 01:47 PM
link   
While waiting for the fix: If it happens again, refresh the page and see if it helps



posted on Feb, 7 2011 @ 10:36 AM
link   
reply to post by ugie1028
 


I have this problem every now and again, although it happens most often on the more modern of the two PCs I use, although both run XP rather than any of the newer, more idioticaly organised and frankly interfering versions of the Windows product.
The PC I am using right now is older than time, wheezes when you turn it on, has only one of its two fans working right now and is basicaly a badly looked after piece of junk. This works fine , and I never get the problem on this PC at all. However, at home there is a larger , more modern, more powerful device, and every now and again I will try and log on, or access my profile or messeges, and the menu bar will fritz out for twenty or so seconds .



new topics

top topics



 
6

log in

join