It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Important ? Regarding Media@ATS

page: 1
1

log in

join
share:

posted on Feb, 5 2011 @ 04:59 PM
link   
I am trying to upload an image, I do it all the time. Today it wants me to log in? Is that a new thing or is it a glitch?
Thank you.
edit on 5-2-2011 by berkeleygal because: changed title




posted on Feb, 6 2011 @ 10:15 AM
link   
reply to post by berkeleygal
 


I always had to log in. Maybe on your web browser, you have the password saved so it might just automatically log in for you when a new window opens, but still I had to log in. Lucky you


-Naeem



posted on Feb, 6 2011 @ 06:24 PM
link   

Originally posted by berkeleygal
I am trying to upload an image, I do it all the time. Today it wants me to log in? Is that a new thing or is it a glitch?


Hello,

The short answer is that the Media portal also requires you to log in. The previous poster above is perhaps correct in the assumption of the "saved" log-in information.

As to why this has just happened to you, I can only toss a few theories. Perhaps there was a cleaning/clearing out of the 'cookies and cache' on you PC from perhaps a run of a malware or an antivirus program that clears items as such. Perhaps your browser is set for the clearing of cache, history (or other) when it is closed.

As I said, they are only theories, and I apologize if you've already considered these as possible explanations.


Johnny



posted on Feb, 6 2011 @ 09:22 PM
link   
reply to post by JohnnyAnonymous
 


Johnny:

Not working for me either. Contacted mod Sauron previously and he suggested it might be due to having
changed my password from when I first joined more than a year ago. I think I did but don't remember
what that password was. Sauron suggested I contact the ATS IT guy, which I did by U2U but no response to date.
edit on 6-2-2011 by manta78 because: (no reason given)



posted on Feb, 7 2011 @ 08:49 AM
link   
OK
Working now... I just clicked on Forgot Password and got an email with a link back to Media that told me another email would be sent with a new password.

easy peasy

thanks to all



new topics

top topics
 
1

log in

join