It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why did the USGS just Deleate The Yellowstone 3.4 Earthquake?

page: 1
3
<<   2 >>

log in

join
share:

posted on Feb, 5 2011 @ 09:35 AM
link   
Regarding my previous OP
www.abovetopsecret.com...
Magnitude 3.4 - Yellowstone National Park, WYOMING Feb 5th 2011


A poster just informed me that the data has been 404"ed!!!!

USGS, what are you trying to hide? I have your data, the wave forms and statistical information.
And now you do this
earthquake.usgs.gov...
Oh man, I hope this doesn't blow-up!

Special thanks to Chadwickus, The boy from OZ for supplying the only remaining link to the above earthquake. I was able to copy their info before they deleted this one as well.
edit on 5-2-2011 by Violater1 because: (no reason given)




posted on Feb, 5 2011 @ 09:51 AM
link   
reply to post by Violater1
 

Yes, that was on there earlier I saw it myself and mentioned it to my wife. It's still being shown here.hisz.rsoe.hu...(I hope the link work's). Must be a logical explanation. Hope everyone's safe over there.



posted on Feb, 5 2011 @ 09:53 AM
link   
If the info has been deleted, then I am not at all surprised, but hopefully it shows up else where..

People will believe what ever the government tells them, and if they say there was no earthquake, then that is what they will believe.

That reminds me of a woman I heard about. This lady heard the loud rumbling getting closer, you know the "earthquake train" and then her house started shaking. . Well, she looked and the USGS said no quake.

Sadly, this woman just believed what she read and said it must not have been a quake even though it obviously was.

So, if there was an earthquake, and assuming it was deleted and not just a temp error, then you will never find a trace and no one will believe you. They are that dumb (ATS members are not included in that blanket generalization..lol), but like I said, I hope it shows up elsewhere.
edit on 5-2-2011 by iamlizzyb because: (no reason given)



posted on Feb, 5 2011 @ 09:53 AM
link   
I agree that is concerning that they may have removed that information from their website. Shame you didn't get a copy of the page (or did you?)



posted on Feb, 5 2011 @ 09:57 AM
link   
OK, lets see.
It was a bird landing on the support pole, or a buffalo scratching itself on the support pole. Wait wait, it was a strong gust of wind that blew the sensor to make it appear that a temblor was occurring seven miles deep. yeah, yeah, that's the ticket. It was the wind.



posted on Feb, 5 2011 @ 09:58 AM
link   
reply to post by Violater1
 


Not showing it here either.
earthquakestoday.info...

Hmmmm, a real conspiracy!


edit on 5-2-2011 by beezzer because: forgot the link



posted on Feb, 5 2011 @ 10:00 AM
link   

Originally posted by willie9696
reply to post by Violater1
 

Yes, that was on there earlier I saw it myself and mentioned it to my wife. It's still being shown here.hisz.rsoe.hu...〈=eng(I hope the link work's). Must be a logical explanation. Hope everyone's safe over there.



Nope. It's gone from there too!
Nothing here folks.Nothing to see.
Move along



posted on Feb, 5 2011 @ 10:01 AM
link   
reply to post by Violater1
 


This isn't really my area, but has the USGS ever deleted info before? If so, for what reasons?



posted on Feb, 5 2011 @ 10:01 AM
link   
As I mentioned on your first post on the 3.4 yellowstone earthquake earlier today....

www.abovetopsecret.com...

They did the same thing yesterday! Here is what I posted. I know what I saw with that cam and my earthquake app!:
_________________________________________________________


There was a 2.7 at 3:49 this morning at a depth of 13 miles. Then exactly 10 minutes later, the 3.4 hit at a depth of 7 miles.

Yesterday at work I had the live Yellowstone cam pulled up which I do everyday mostly to watch the wildlife.
Around 4pm est, I noticed the cam was shaking. My first thought was it was getting windy, but then I noticed the trees weren't moving. I thought surely this wasn't an earthquake. I checked my iphone app and yes, there was a 2.7 showing. I went to rsoe website and it showed the same. I checked my iphone app again about 10 minutes later to see if there were more eq's and the 2.7 was gone. I do not know why usgs pulled it. If it wasn't an earthquake, why was that cam shaking. I watch the cam everyday and I have never seen it shake before. I know it pans around the geysers but that is a very smooth transition.

I have no idea what happened yesterday. Left me bewildered.



posted on Feb, 5 2011 @ 10:02 AM
link   
Jedi mind wave
"This earthquake is not the one you are looking for".

All better now?

edit on 5-2-2011 by beezzer because: toyiro



posted on Feb, 5 2011 @ 10:02 AM
link   

Originally posted by Violater1

Originally posted by willie9696
reply to post by Violater1
 

Yes, that was on there earlier I saw it myself and mentioned it to my wife. It's still being shown here.hisz.rsoe.hu...〈=eng(I hope the link work's). Must be a logical explanation. Hope everyone's safe over there.



Nope. It's gone from there too!
Nothing here folks.Nothing to see.
Move along
Just checked they're still showing it.



posted on Feb, 5 2011 @ 10:04 AM
link   

Originally posted by Violater1
Regarding my previous OP
www.abovetopsecret.com...
Magnitude 3.4 - Yellowstone National Park, WYOMING Feb 5th 2011
A poster just informed me that the data has been 404"ed!!!!

USGS, what are you trying to hide? I have your data, the wave forms and statistical information.
And now you do this
earthquake.usgs.gov...
Oh man, I hope this doesn't blow-up!


hope this shows up but its here on this site

hisz.rsoe.hu...



posted on Feb, 5 2011 @ 10:06 AM
link   
Alysha.angel and Puterman.
Do you have any ideas on why this was 404'ed?



posted on Feb, 5 2011 @ 10:10 AM
link   
It's gone from my iPhone app as well.
This is two days in a row they have done this!



posted on Feb, 5 2011 @ 10:11 AM
link   
reply to post by willie9696
 



Really? My server is out of nearby Kirtland AFB NM, and I don't see it. Isn't supposed to look like a

Oh crap...I see it now!



posted on Feb, 5 2011 @ 10:12 AM
link   
The source was 'University of Utah Seismograph Stations'.

Does USGS delete more outside partner sources than its own network? I'm new to this, have experienced members noticed which sources are more 'prone to deletions'?



posted on Feb, 5 2011 @ 10:14 AM
link   



posted on Feb, 5 2011 @ 10:20 AM
link   
Why did they move it? It's got the same ID number 'uu00005626'.

How often do moves happen?



posted on Feb, 5 2011 @ 10:21 AM
link   
irrelevant...
edit on 5-2-2011 by flyingviolet because: ...



posted on Feb, 5 2011 @ 10:23 AM
link   
reply to post by jjjtir
 


I'm guessing that once it's been reviewed by a seismologist it will be fixed.

As the link I posted above shows, it's still there and hasn't been deleted.



new topics

top topics



 
3
<<   2 >>

log in

join