It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS loading very slowly over last hour

page: 2
4
<< 1    3 >>

log in

join
share:

posted on Jan, 28 2011 @ 06:58 PM
link   
reply to post by LadySkadi
 

I don't trust chrome because it is from google. I have never heard of opera. It is only slow on this site, today. Hardly a reason to change browsers.




posted on Jan, 28 2011 @ 06:59 PM
link   

Originally posted by ~Lucidity
Mine's fine, fwiw. But I've been logged in all day. If that matters to anyone looking for a problem.

Probably my fault





Running slow earlier here as well




posted on Jan, 28 2011 @ 07:03 PM
link   
Love it!! That is sooo funny!! My husband tells me all the time to get of ATS that it stresses me out too much. But I would rather know what's going on rather than be surprised later. Anyway my computer is still doing the same thing even when I try to read someone others topics so something is still up !!



posted on Jan, 28 2011 @ 07:05 PM
link   
reply to post by sonofliberty1776
 


Lol... well, whatever you choose, then.



posted on Jan, 28 2011 @ 07:05 PM
link   

Originally posted by tinkytink1207
I would completely agree with that. It does seems to circulating through some kind of google thing before post show up on ATS....weird?? I just want it to stop. It's driving me nuts.


There's nothing you can do to make it stop, like I said... sounds like it's getting re-routed and in that case I would suggest it is the/a government agency doing it.



posted on Jan, 28 2011 @ 07:06 PM
link   
It is definitely that adyieldmanager slowing me down. Everything else breezes by. Any way to just turn that off? It is getting very irritating. Maybe it is my computers way of telling me to go do something else for the rest of the night.



posted on Jan, 28 2011 @ 07:09 PM
link   
Logged out and back in and slow for me now too. Hope this helps.

reply to post by SLAYER69
 




posted on Jan, 28 2011 @ 07:10 PM
link   
reply to post by Resentedhalo08
 


i just ran a trace route to ats

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
>tracert www.abovetopsecret.com

Tracing route to www.abovetopsecret.com [67.228.0.162]
over a maximum of 30 hops:

1 59 ms 99 ms 99 ms O2WirelessBox.lan [192.168.1.254]
2 51 ms 49 ms 50 ms 87-194-255-254.bethere.co.uk [87.194.255.254]
3 50 ms 50 ms 49 ms 10.1.1.106
4 56 ms 50 ms 50 ms 10.1.1.93
5 * * 50 ms 10.1.2.177
6 142 ms 142 ms 142 ms 102-126-245-83.packetexchange.net [83.245.126.10
2]
7 142 ms 141 ms 142 ms te-2-8-0-5-cr01.ashburn.va.ibone.comcast.net [68
.86.84.213]
8 156 ms 156 ms 156 ms pos-1-6-0-0-cr01.atlanta.ga.ibone.comcast.net [6
8.86.87.82]
9 179 ms 177 ms 177 ms pos-1-11-0-0-cr01.dallas.tx.ibone.comcast.net [6
8.86.85.221]
10 177 ms 178 ms 181 ms pos-0-3-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.86.154]
11 167 ms 167 ms 165 ms softlayer-cr01.dallas.tx.ibone.comcast.net [75.1
49.228.34]
12 166 ms 166 ms 166 ms po6.dar01.sr01.dal01.networklayer.com [173.192.1
8.211]
13 166 ms 166 ms 165 ms po1.fcr03.sr04.dal01.networklayer.com [66.228.11
8.186]
14 165 ms 165 ms 166 ms 67.228.0.162-static.reverse.softlayer.com [67.22
8.0.162]

Trace complete.

don't think it shows anything suspicious



posted on Jan, 28 2011 @ 07:12 PM
link   
You guys are cracking me up!!! we are all addicted and there is nothing to do to stop the madness!!!!!! I love the pics they show how dedicated an audience we really are. Maye not such a good thing? Mmmmmm



posted on Jan, 28 2011 @ 07:14 PM
link   
reply to post by tinkytink1207
 

hey now! that's really me



posted on Jan, 28 2011 @ 07:18 PM
link   

Originally posted by rigel4
reply to post by Resentedhalo08
 


i just ran a trace route to ats

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
>tracert www.abovetopsecret.com

Tracing route to www.abovetopsecret.com [67.228.0.162]
over a maximum of 30 hops:

1 59 ms 99 ms 99 ms O2WirelessBox.lan [192.168.1.254]
2 51 ms 49 ms 50 ms 87-194-255-254.bethere.co.uk [87.194.255.254]
3 50 ms 50 ms 49 ms 10.1.1.106
4 56 ms 50 ms 50 ms 10.1.1.93
5 * * 50 ms 10.1.2.177
6 142 ms 142 ms 142 ms 102-126-245-83.packetexchange.net [83.245.126.10
2]
7 142 ms 141 ms 142 ms te-2-8-0-5-cr01.ashburn.va.ibone.comcast.net [68
.86.84.213]
8 156 ms 156 ms 156 ms pos-1-6-0-0-cr01.atlanta.ga.ibone.comcast.net [6
8.86.87.82]
9 179 ms 177 ms 177 ms pos-1-11-0-0-cr01.dallas.tx.ibone.comcast.net [6
8.86.85.221]
10 177 ms 178 ms 181 ms pos-0-3-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.86.154]
11 167 ms 167 ms 165 ms softlayer-cr01.dallas.tx.ibone.comcast.net [75.1
49.228.34]
12 166 ms 166 ms 166 ms po6.dar01.sr01.dal01.networklayer.com [173.192.1
8.211]
13 166 ms 166 ms 165 ms po1.fcr03.sr04.dal01.networklayer.com [66.228.11
8.186]
14 165 ms 165 ms 166 ms 67.228.0.162-static.reverse.softlayer.com [67.22
8.0.162]

Trace complete.

don't think it shows anything suspicious


Don;t you think that agencies who wish to track and disrupt internet traffic have ways of hiding their details via a trace root? lol there's one simple way, create a fake server and then it gets routed through something that appears normal...



posted on Jan, 28 2011 @ 07:21 PM
link   
you are right of course , was a stupid thing to post.



posted on Jan, 28 2011 @ 07:30 PM
link   

Originally posted by rigel4
you are right of course , was a stupid thing to post.


I have good "hacking" skills, but nothing that could show their servers... they have skills and methods that only the best of the best know about... we simply cannot know when we are being diverted etc, only when it happens inadvertantly at a seemingly important moment, thats the biggest clue to me... and today is one of those times! Someone wants to know EXACTLY what is being said before it gets put onto the ATS servers.



posted on Jan, 28 2011 @ 07:43 PM
link   
Yeah its getting harder and harder for me to load the pages or make posts. something is very unusual. whether we will ever know what is up remains a mystery. no one from ATS (MOD etc) responding to this post.



posted on Jan, 28 2011 @ 07:54 PM
link   
reply to post by tinkytink1207
 

Maybe they can't get here



posted on Jan, 28 2011 @ 07:56 PM
link   
reply to post by tinkytink1207
 


While I'm not involved with the techie side of ATS.. I am here and my pages are loading!

~Heff



posted on Jan, 28 2011 @ 08:02 PM
link   

Originally posted by Hefficide
reply to post by tinkytink1207
 


While I'm not involved with the techie side of ATS.. I am here and my pages are loading!

~Heff


Well it does appear that something strange is going on

I'm not sure if it's because of the amount of people trying to get on here tonight, or that people aren't able to post as it seems quite quiet considering whats going on... it appears far more quiet than usual, so that kind of discounts my 1st idea...



posted on Jan, 28 2011 @ 08:18 PM
link   
Its getting slower and slower, and harder for me to load period. I am having to re-google the site and start over and then it still takes forever to load. If for some reason I don't answer my u2's its because I can't load ATS to answer.



posted on Jan, 28 2011 @ 08:22 PM
link   
This is apparently a phenomenon that is not universal. My experience is differing greatly from what I am reading. Everything is loading exactly as it always does here.

I am running bare bones Firefox 3.6.13, all add ons disabled for ATS and it's working well for me.

SE United States.

~Heff



posted on Jan, 28 2011 @ 08:34 PM
link   
reply to post by Hefficide
 


How long have you been logged in? I was fine until I logged out and back in again. Sounds like maybe a paging problem?



new topics

top topics



 
4
<< 1    3 >>

log in

join