It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Avatar question

page: 1
0

log in

join
share:

posted on Jan, 20 2011 @ 01:22 AM
link   
I hadnt had an avatar last time I was here and with this account I wanted one. I have tried to do it but am having a few issues. When I go to tools and put in the url to upload it takes me to the media page. I sign in and it says that its disabled and to check back later.

I figure Im doing something wrong so will someone handhold me and let me get a stupid avatar up?? God I hate being computer illiterate sometimes..




posted on Jan, 20 2011 @ 01:42 AM
link   
Oh and if it makes any difference Im on a little netbook when I get on here with Linux. The netbook seems to be keeping me off of chat ...
I just didnt know if Linux would make any difference... I do have issues at other places at times due to my OS.



posted on Jan, 20 2011 @ 01:55 AM
link   
reply to post by Advantage
 


When it takes you to the media page, instead of trying to sign up, just sign in with your username and password that you use for posting here on ATS. Once signed in, I think you'll be able to easily figure the rest of it out on your own, but if not, come back here for help.


Oh, and you may already know this, but avatars have to be hosted by ATS media so if you've been trying to link from another site (like photobucket or something) that'll keep it from working. You probably already knew that, lol.



posted on Jan, 20 2011 @ 01:56 AM
link   

Originally posted by gemineye
reply to post by Advantage
 


When it takes you to the media page, instead of trying to sign up, just sign in with your username and password that you use for posting here on ATS. Once signed in, I think you'll be able to easily figure the rest of it out on your own, but if not, come back here for help.


Oh, and you may already know this, but avatars have to be hosted by ATS media so if you've been trying to link from another site (like photobucket or something) that'll keep it from working. You probably already knew that, lol.


Thanks for the reply! The problem is that when I try to sign in with my id and PW it says that its not available and to check back later. Weird..



posted on Jan, 20 2011 @ 02:03 AM
link   
Ahh forget it.. I turned off all of the stupid security stuff and TOR... it works now.

Thanks very much for the help anyway.



posted on Jan, 20 2011 @ 02:04 AM
link   
reply to post by Advantage
 


Have you changed your password?
If so you must use the original password you received when you signed up.

edit

cool


New Rules for Avatars and Mini-ProfileBackgrounds

edit on 20/1/2011 by Sauron because: (no reason given)



posted on Jan, 20 2011 @ 09:37 AM
link   
reply to post by Sauron
 


I am having the same problem. I have a new password and it does not work. I do not know what the first password was.



new topics

top topics



 
0

log in

join