It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Update, Absolute proof of conspiracy in progress!!!!

page: 3
6
<< 1  2   >>

log in

join
share:

posted on Jan, 16 2011 @ 07:48 AM
link   
IP's are logged on 99.9% of every site you visit online, even here. It's part of the web server services regardless of the website itself.

However the fact that they've white listed certain IP ranges on the home page is peculiar. It really only seems to be on the root home page of the site. If you go anywhere else on the site the access isn't restricted. Backdoor? Nah they probably didn't roll out security to the entire site.

OP I wouldn't sweat it too much. The site appears to operate from a whitelist, not a blacklist. Difference is a blacklist targets specific IPs to restrict while allowing access to those NOT on the blacklist. A whitelist is the opposite - it's a list of IPs that ARE allowed while everyone not on the list is restricted. We're just not on the list.

Even using Chrome I can't get in to the root page (hisz.rsoe.hu...) however the direct link to the map page works just fine (hisz.rsoe.hu...). I tried a Chrome incognito window and still got blocked on the root page.




posted on Jan, 16 2011 @ 08:18 AM
link   
The same thing started early Saturday morning for me. I am using Firefox. The strange thing is I am being denied access to the Global Disaster map but not to the Global Incidents map. I can't actually access event details on the Incidents map as I haven't subscribed but I have had the Disaster map bookmarked for over two years as a quick way of getting there. I am getting " Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect." As far as I know my provider is Telus.com I did notice something installed itself called Telus Security Advisor which I'm pretty sure I didn't have before. It is redundant as Telus Security Services provides the same function.



posted on Jan, 16 2011 @ 08:31 AM
link   
reply to post by matrix12
 


That is Interesting. When I clicked on your link to the site page I got there right away. I bookmarked it again but I would like to know what was going on in the first place. Thanks for the working link.



posted on Jan, 16 2011 @ 08:41 AM
link   
How many of you are going to the base url?

hisz.rsoe.hu

?

because that results in the same generic error for me. And I did not post anything so they don't know me from a bar of soap.

But if you go to

hisz.rsoe.hu/alertmap/index2.php

Which the OP posted in his original thread, there is no problem at all.

On your Marks, Get Set, *wait, you jumped the gun!*


edit on 16/1/2011 by badw0lf because: removed http so people can see the full link



posted on Jan, 16 2011 @ 08:51 AM
link   
reply to post by badw0lf
 


Try this then. www.standeyo.com/Earth_Changes/Threat.Watch.html Then scroll down and click on Global Disaster Map and see what happens. That is the url my bookmark was set to.



posted on Jan, 16 2011 @ 09:58 AM
link   
If it enter hisz.rsoe.hu... Then I also get the same "security reason" forbidding me.

however if I goto hisz.rsoe.hu...

then there doesn't appear to be an issue.

strange



posted on Jan, 16 2011 @ 10:25 AM
link   
reply to post by lacanau
 


LIkewise



posted on Jan, 16 2011 @ 10:51 AM
link   
reply to post by Trublbrwing
 


Do you mean this site edis.oes.ca.gov... I had no problem, but of course I run Linux, not Windows. Perhaps that is the problem.



posted on Jan, 16 2011 @ 10:56 AM
link   
Please add any comments to the thread the OP already has started on this discussion found here...

www.abovetopsecret.com...

There is no need for a second thread.

Thread closed.



new topics

top topics



 
6
<< 1  2   >>

log in

join