It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

On line now glitch?

page: 1
0

log in

join
share:

posted on Jan, 13 2011 @ 07:15 PM
link   
Over the past week or so I've noticed that even though I'm signed into ATS my status bar says that I signed out five minutes ago. Once I go to the next thread it is back to normal, but I was wondering what's going on?




posted on Jan, 13 2011 @ 07:22 PM
link   
reply to post by searching4truth
 


Ive seen the same thing happen quite a lot, it's an odd one



Whaaa?

edit on 13-1-2011 by davespanners because: (no reason given)



posted on Jan, 13 2011 @ 07:24 PM
link   
I haven't noticed that one just the eventual ad attack that pops up, but that is more my computer then the sites fault.



posted on Jan, 14 2011 @ 01:19 AM
link   
reply to post by searching4truth
 

You're right. I've been observing this a lot. I posted a comment to that effect in the ATS2010 thread recently, and somebody else concurred that the same thing was happening to him.

As far as I can tell, it seems to be triggered by making a post, although it doesn't happen every time. You post something, all of a sudden you're "was on ATS x minutes ago".

You see it on other people's profiles as well. A new post appears onscreen, you click on it instantly, only to discover that the poster was "on ATS five minutes ago". It's that "went offline five minutes before posting" that gives it away every time, and that's how I know that it's a frequent occurrence. I've begun looking out for it on other people's recent posts.

Another interesting question is what makes this "fake" offline status go away. There might be a time-lapse. It might be another action of some kind, moving around the site. It might be making another post. When I posted that comment mentioned in the first paragraph, I regained my "on ATS now" status instantly, and lost it again a minute later.

My question is whether this might put people off responding to posts, especially from the OP of a thread. There might be a sense of "If he can't be bothered to wait online for any responses, I won't bother making one".


edit on 14-1-2011 by DISRAELI because: (no reason given)



posted on Jan, 14 2011 @ 08:57 AM
link   
reply to post by DISRAELI
 


Yes, I share that concern. Unfortunately, I am one of those users who is having a discussion, sometimes heated, and see that the person "signed off 5 minutes ago" grrrrrrrrrr. And conversely, who has seen my profile and decided I have given up and left mid conversation?

Now, I know to give users the benefit of the doubt, but I wanted to bring it to the attention of higher ups who could maybe resolve it once and for all, bc it's pretty annoying.



posted on Jan, 14 2011 @ 09:04 AM
link   
Yes. I am sure that when I post this reply it will say that I was on ATS 5 minutes ago. ALTHOUGH....I have seen some members who are "omline now" I think it might only apply to oneself, perhaps to others it will say that I am online now....good idea...its 10:03 now. I will stay online until 10:15 and if anyone sees this post they can tell me if it says I am online...or if I was on 5 minutes ago!


EDIT TO ADD.....it says I am online now....so its either fixed or it is a more random error

edit on 14-1-2011 by mutantgenius because: add info


UPDATE...now it says I was on 5 minutes ago...but I'm still here!!
edit on 14-1-2011 by mutantgenius because: add info



posted on Jan, 14 2011 @ 09:10 AM
link   
reply to post by mutantgenius
 

It seems to me that the "fake" status is visible to others as well as to the user.
I've certainly recognised it on the mini-profiles of other users ("the post which has only just appeared on your screen was posted by someone who left ATS 5 mnutes previously").
Also the problem seems to be erratic and unpredictable- it doesn't happen every time, and I now think that the act of posting isn't the only trigger. So it may be premature to say that it's been cured.

PS As of a moment after this post, you've come back.


edit on 14-1-2011 by DISRAELI because: (no reason given)



posted on Jan, 14 2011 @ 11:52 AM
link   
reply to post by DISRAELI
 


Yes, I think you're correct, it does seem to be triggered by posting, and then cured by moving pages. I haven't noticed it when just moving between pages, but I haven't been very good about checking at these times, it's just more obvious to me when it goes to my recent post.



posted on Jan, 14 2011 @ 11:59 AM
link   
I often spend more than five minutes to read a page. ATS may believe that I'm "offline" until I refresh, or go to another page...



posted on Jan, 14 2011 @ 12:13 PM
link   
I haven't experienced the problems mentioned above, but since Saturday, the day of the Tuscon shooting, I keep getting attacked by a nasty virus everytime I am logged on to ATS. Doesn't happen with any other site, just this one. Lucky I have good protection, but it is still a nuisance. When ATS began getting recognition for ERAD3, I felt like we may encounter a problem.



new topics

top topics



 
0

log in

join