It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"MyATS" display issue

page: 1
0

log in

join
share:

posted on Dec, 29 2010 @ 11:55 AM
link   
I don't know if I've changed a setting, but the display that appears when I click on the "MyATS" tab at the top of the page has changed so that I no longer have the "Favourite Forum" table on the left and the "Subscribed Threads" table on the right.

Instead, I now seem to have the "Subscribed Threads" table UNDER the "Favourite Forum" table.

When I click on the other MyATS displays, e.g. "flagged topics", then the "Subscribed Threads" reappears on the right hand side of the screen.

This is a small issue, but I liked being able to see the "Favourite Forum" table on the left and the "Subscribed Threads" table at the same time and this was my preferred view when visiting ATS...

Any ideas?




posted on Dec, 29 2010 @ 12:00 PM
link   
reply to post by IsaacKoi
 


It may be your monitor's resolution or you may not have your browser set to Full Screen. We haven't changed anything with that page, it's definitely on your end Isaac.



Springer...



posted on Dec, 29 2010 @ 12:06 PM
link   
reply to post by IsaacKoi
 

I'm not getting this issue- still getting the standard layout.
But MyAts has certainly been "upgraded" very recently, because it was disabled for a short period while the amendment was taking place.
The only difference I' ve noticed so far is that "Favourite Forums" no longer displays older threads (e.g. from 2008) which have just been bumped. I find this annoying, because one of my Forums is "Predictions and Prophecies" , where older threads are getting bumped all the time, and I'm still interested in knowing when this happens.



posted on Dec, 29 2010 @ 05:03 PM
link   
Try this:

With ATS loaded, and your browser the top window on your desktop (ie click anywhere in the ATS site as long as its not a link), hold down "CTRL" and wheel your middle mouse button down (or even up if that doesn't work).

This will change the zoom of your browser and might solve it (might).

If that doesn't work, look around your browsers menus for the zoom option (ie on firefox its under View > Zoom)

"CTRL" + "+" or "-" also works.



posted on Dec, 29 2010 @ 05:43 PM
link   
Thanks for the comments confirming it was a problem at my end.

I've focused on my own setting and, after playing around with the zoom settings etc as suggested, found that deleting various forums from the list on MyATS one by one suddenly resolved the problem after deleting the third or fourth forum in my list (which wasn't one that particularly bothered me anyway). I've added back the ones that I'm particularly interested in.

So, everything is fixed now.

Thanks again,

Isaac



new topics

top topics
 
0

log in

join