It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I can't log in

page: 1
3
<<   2 >>

log in

join
share:

posted on Dec, 22 2010 @ 12:18 AM
link   
I can't log in on my PC all I get is a white page when I click login. but my laptop that is always logged in seems ok. And there is no problem with my GFs macbook. Perhaps there is a problem with that pos dell.


Has there been a problem?
edit on 22-12-2010 by whaaa because: (no reason given)




posted on Dec, 22 2010 @ 12:51 AM
link   
Could it be the browser you are using?

Maybe your cookies were deleted or you accidentally blacklisted the site.



posted on Dec, 22 2010 @ 01:20 AM
link   
reply to post by whaaa
 


The website pages went to white past the main page. Couldn't get past the front page. Several folks were talking about the same thing in the CR.

No, It was not your computer. It appears it was an ATS Server thing.

Anybody know?? Admin??



posted on Dec, 22 2010 @ 01:21 AM
link   
Ya, I was locked out for quite some time - white screen - all seems a go, now.



posted on Dec, 22 2010 @ 01:23 AM
link   
I had the same problem for a while. Just a little while ago. Thought I had been banned for getting to close to the "truth". You know all the wild rumors one hears about ATS.



posted on Dec, 22 2010 @ 01:25 AM
link   
reply to post by whaaa
 


Damn, and I was so proud thinking I'd been cut off by the Government for spreading the truth..
Kinda sad to finally be back,lol



posted on Dec, 22 2010 @ 01:27 AM
link   
reply to post by this_is_who_we_are
 


Lol... everyone always thinks they're banned when something like this happens maybe "they" do it now and then just to make us all stop and think back if we've done something worth being banned over? Kinda like a re-evaluation of the ATS activities of late?




posted on Dec, 22 2010 @ 01:31 AM
link   
reply to post by LadySkadi
 


Yeah,,, I could have sworn a black van was out front of my house! lol..

Wonder if it was the big FCC piggyback server switch>>j/k



posted on Dec, 22 2010 @ 01:34 AM
link   

Originally posted by Zeptepi
reply to post by LadySkadi
 


Yeah,,, I could have sworn a black van was out front of my house! lol..

Wonder if it was the big FCC piggyback server switch>>j/k


What?? I heard helicopters, but I couldn't see that..



posted on Dec, 22 2010 @ 01:53 AM
link   
Not to worry SkepticOverloard is aware of the problem.
I'm sure he will fix what ever the issue is.



posted on Dec, 22 2010 @ 01:55 AM
link   

Originally posted by Sauron
Not to worry SkepticOverloard is aware of the problem.
I'm sure he will fix what ever the issue is.



Will he get rid of the silent black choppers hovering over my house in stealth mode???



posted on Dec, 22 2010 @ 01:57 AM
link   
reply to post by Sauron
 


OK thanks Sauron!
SO might need a night-light in the server room so he doesn't trip over the power cord on his way to the fridge.



posted on Dec, 22 2010 @ 01:59 AM
link   
So now that I can log in (I am logged in, right?), why can't I search. Same blank white page when I use the search box.



posted on Dec, 22 2010 @ 02:02 AM
link   
For example:


This is what I get when I hit the search button when searching for anything.



posted on Dec, 22 2010 @ 02:03 AM
link   
reply to post by this_is_who_we_are
 


wow you are right. No search....but SO will get it fixed.

You must be the only one that uses the search these days!
No one else seems to.



posted on Dec, 22 2010 @ 02:04 AM
link   
Here's the URL I get back when I type in the search term "help"

www.abovetopsecret.com...:fzhl_cfnikq&cof=FORID:9&q=help&sa.x=110&sa.y=6&sa=Search&siteurl=
www.abovetopsecret.com/forum/today.php
edit on 12/22/2010 by this_is_who_we_are because: url



posted on Dec, 22 2010 @ 02:08 AM
link   
reply to post by backinblack
 


There not ours



[invisibletext] We need an MIB to drop by for a visit to see backinblack[/invisible text]



posted on Dec, 22 2010 @ 02:12 AM
link   
reply to post by backinblack
 


And do you think they'll be able to fix the illuminati/masons monitoring my every post on ATS?
Yikes, now I'm gonna get it...



posted on Dec, 22 2010 @ 02:12 AM
link   
reply to post by this_is_who_we_are
 


Yeah, and the top ATS toolbar (blue- Home, top topics etc.) keeps getting jumpy when I move the cursor arrow near it. I think Bill is paying us back a little for fun.

Have you noticed the top of the page getting messed up or ???



posted on Dec, 22 2010 @ 02:14 AM
link   

Originally posted by Zeptepi
reply to post by this_is_who_we_are
 


Yeah, and the top ATS toolbar (blue- Home, top topics etc.) keeps getting jumpy when I move the cursor arrow near it. I think Bill is paying us back a little for fun.

Have you noticed the top of the page getting messed up or ???


That was happening to me for the past few days, but I just chalked it up to a buggy browser. It hasn't happened to me today/this evening.



new topics

top topics



 
3
<<   2 >>

log in

join