It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NEW TOPICS only showing yesterdays topics for me?

page: 1
3
<<   2 >>

log in

join
share:

posted on Dec, 14 2010 @ 09:13 PM
link   
is anyone else having this, i thought i was going mental!

all the new topics threads for me, are from yesterday. i read the already!

can anyone comment if this is a bug? or my cache? or i went forward in time and read ats a whole day in advance?
im gonna be pissed if its the last one (: i shoulda got lotto numbers!

*EDIT*
this is only for the right hand flip out panel. if i manually click on "new topics" they are fresh and new...
edit on 14-12-2010 by okamitengu because: (no reason given)




posted on Dec, 14 2010 @ 11:30 PM
link   
reply to post by okamitengu
 


Try clicking on "Recent posts" up top instead ^-^
edit on 14-12-2010 by SLAYER69 because: (no reason given)



posted on Dec, 14 2010 @ 11:32 PM
link   
Yeah because the pull out tab is there for no reason.



posted on Dec, 14 2010 @ 11:33 PM
link   
My new topics has been broke for a month I thought maybe they just pulled the plug on me and not allowing me to see new topics in realtime so i just go to recent posts and refresh it never miss a beat with it..

Also i found if you log out, restart internet explorer (or what ever browser you use) go back to ATS, sign in, THEN click new topics itll refresh for you....

then if you want to do it again repeat the process a real pain in the ass if you ask me...



posted on Dec, 15 2010 @ 03:06 AM
link   
well to clarify it is occuring in chrome, on 3 different computers. ):

i LIKE the sidebar. i liked it better when i didnt have to click to see teh topics. and now it doesnt work at all for me.

as fry says to leela in futurama....

fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it .. fix it ..

(:



posted on Dec, 15 2010 @ 09:15 AM
link   
Both in chrome and firefox for me - I switch browsers often, trying to get certain other things to work.

They unplugged a couple of other features temporarily, maybe this thing is one of them.
My side menu is 2 days old now. Other stuff is updating ok though.



posted on Dec, 15 2010 @ 09:28 AM
link   
yeah it looks like the flyout is broken. I'm not showing updated news. Maybe someone was doing some testing and inputed a static date and it's not showing current news properly.

I use this thing multiple times a day. and since the news isn't on the right side like it used to be i can't keep up with any of the new posts on the site.

please fix fix fix fix fix.




posted on Dec, 15 2010 @ 11:10 AM
link   
Ok, forget what I said about everything else updating.

Now my firehoses aren't updating either. I've been hitting refresh, and for the last while the same thing comes up as posted 57 seconds ago.


So many glitches again. Server overload maybe?

**************
I just got an hours worth of firehoses

It must be just very busy, the site has been extra slow over the last couple of days,
so much going on in this crazy world.......
edit on 15-12-2010 by snowspirit because: added



posted on Dec, 15 2010 @ 11:11 AM
link   
Yeah me too, side bar claims to have updated 9 mins ago but it's from yesterday.

The one up top works fine though!



posted on Dec, 15 2010 @ 11:49 AM
link   
Yep sidebar stuck for me as well!!

Maybe a message or u2u could be sent to members to notify changes or work being done.

I thought I was going crazy and nearly doubled my daily dosage!!



posted on Dec, 16 2010 @ 04:59 AM
link   
still not working? how do we get someone to tell us how to fix it?

or if they are fixing it?

is anyone elses sidebar not refreshing?



posted on Dec, 16 2010 @ 05:35 AM
link   
My side bar is several days old, too. Pretty frustrating!



posted on Dec, 16 2010 @ 11:01 AM
link   
Hi All,

I filled out the complaint/suggestion form with a link to this thread asking for an update.

Hopefully someone in authority will be kind enough to update the situation and will reply to me directly or post to this thread.

Regards



posted on Dec, 16 2010 @ 12:54 PM
link   
reply to post by Irish Matador
 


Are you talking about the "Current Topics" tab on the right side of the window?

Springer...
edit on 12-16-2010 by Springer because: added "tab"



posted on Dec, 16 2010 @ 05:37 PM
link   
springer,

yes to clarify thats what i am referring to.

i miss it (:



posted on Dec, 16 2010 @ 06:05 PM
link   
reply to post by Springer
 


Hi Springer,

Yes that is correct.

Is it getting upgraded or obsolete??

Thanks in advance.



posted on Dec, 16 2010 @ 10:45 PM
link   
reply to post by Irish Matador
 


It's working perfectly for me. You may have ISP issues or Javascript issues. I say this with confidence because we would have thousands complaining and, it wouldn't work for me.


S...



posted on Dec, 16 2010 @ 10:56 PM
link   
reply to post by Springer
 


Same thing for me, hasn't updated since the 13th.

Top post on the "Current Topics" is "I just saw the damnedest thing" posted 9 mins ago (which was Dec 13th @ 10:15 PM)



posted on Dec, 17 2010 @ 02:50 AM
link   
reply to post by Springer
 


I am stuck on the same page as above poster.

Do you have a suggested solution or remedy advice?

Computers and I are similar to a bull in a china shop!!


Thanks



posted on Dec, 17 2010 @ 11:17 AM
link   
reply to post by Irish Matador
 


I stand corrected.

I just clicked through to the thread on the tab and you're right, it hasn't updated since the 13th. I've alerted the Overlord to the situation.

I can tell you that the traffic has been through the roof the past few weeks and he's been having to tweak several things to keep performance up. We're getting a quote from our hosting service to get our own private server cluster in order to expand the pipeline between the db server and the interwebs. Hopefully that will allow us to resume all the features that have been turned off which this feature may be one of.

Sorry for not realizing this yesterday, I clicked the tab and it showed "updated 9 minutes ago" so I assumed it was working properly. When I checked it this morning I noticed it was the exact same topic and update time that I saw yesterday. When I clicked through to the thread it was from the 13th.

Either way, this should get resolved in the next week or so.

Springer...



new topics

top topics



 
3
<<   2 >>

log in

join