It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

peerblock killing ATS?

page: 1
1

log in

join
share:

posted on Dec, 11 2010 @ 11:11 AM
link   
This is probably in the wrong forum: apologies
I took the advice read somewhere here on the board and installed "peer block"( security software)
comeback today Log in : and the ATS skin looks different : I have no option to reply or "post new"; no message from mods.Disable peerblock and I'm back fully functional.. what gives?Who wants get my ats posts before Ats does? Creepy..




posted on Dec, 11 2010 @ 11:42 AM
link   
reply to post by 46ACE
 


I just installed it and came back to ATS without any issue. I am using Chrome. I would suspect that at some point though one of the advertisements is going to get blocked.



posted on Dec, 11 2010 @ 11:51 AM
link   
I just tried it.

If I have the Advertising list active then the site takes a long time to come up, but it still all works

Edit to add

Heres what mine looks like when I load this page with it on


Edit to add again

I assume this should be in the Board business / Questions forum
edit on 11-12-2010 by davespanners because: (no reason given)



posted on Feb, 15 2011 @ 11:31 PM
link   
I have been on ATS for a while, rarely post. I got peer block a week ago and noticed that every time I come to ATS, I get hit with these 3.

TWC-CENTRAL-TEXAS-DIVISION---RIVERSIDE-HUB---KORCETT
TWC-CENTRAL-TEXAS-DIVISION---GUAD-HUB---KORCETT
HEAnet national network

It fills my screen. It is all I get until I log off ATS. I just find it odd that it only comes up when I am on ATS and it repeats it (TWC) every 10 seconds.

I briefly looked to see if they had sites or anything. the only 1 I can find was the HEAnet. Some company in Ireland.

I did check to see if I got the same kind of thing with other sites but not that I could see. The only reason I noticed is because I turned peerblock on, went to the kitchen for 5 min, came back and saw nothing but TWC and HEA. so I watched it for a while. I left ATS, it stopped, came back ext.

Anyway, just thought someone might be interested or has seen the same thing.



posted on Feb, 15 2011 @ 11:36 PM
link   
probably need to set it to allow ATS as an exception.



posted on Mar, 4 2011 @ 02:35 AM
link   
reply to post by ixian07
 


I have a similar experience. Anytime I access ATS my PeerBlock activity screen fills with Convergence Research/spybot.com - 64.94.126.65

I haven't seen this pop up anytime other than when I access ATS.

It makes me curious, however I don't have the technical expertise to investigate it further.
There must be a way to see what information is being broadcast? Could WireShark show anything interesting?



posted on Mar, 4 2011 @ 02:37 AM
link   
reply to post by 46ACE
 


You need to make sure that HTTP is set to allowed or the site will not load correctly.

It might also be a browser plug in that you have, some plug ins are a nightmare for loading times etc.


edit on 4-3-2011 by XXXN3O because: (no reason given)



new topics

top topics



 
1

log in

join