It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't post images past 3 days!

page: 1
0

log in

join
share:

posted on Dec, 10 2010 @ 08:58 PM
link   
I have done this plenty of times - not sure what the problem is but when I go to My ATS pics I cannot copy my images to post on a thread. Clicking for copy option does not appear. Could you check it out for me please, thank you.




posted on Dec, 10 2010 @ 09:00 PM
link   
Have you gone into the album and left clicked the image you want to post? Below it should be a few boxes of text.. the last one is the embed link.

Cheers



posted on Dec, 24 2010 @ 08:19 PM
link   
reply to post by MurrayTORONTO
 


Oh yes I did that right off. The box comes up now but no option to copy. Thank you - please someone take a look at it u2u me on it or something. I have pics to post.



posted on Dec, 24 2010 @ 08:23 PM
link   
Hmm... Not sure. It works fine for me. I go to my media portal and look at my pictures. Click on one which takes me to a new page showing me just that picture and at the bottom I have ll the links to copy and paste.



posted on Dec, 24 2010 @ 08:25 PM
link   
Something odd happens in the videos area also.. I was going to upload a video earlier and didnt because the things dont come up in FF..

When I tried in IE i would log in try to goto upload media and it would say i cant..
So i gave up.

hey CrazyDaisy you can try this..
[ ats]http://2.bp.blogspot.com/_AvlLzS9PgjY/TMkT-faBSmI/AAAAAAAAA6w/w323ZkNgRx8/s1600/COOKIE.gif[ /ats]

Without spaces

Should bring up

edit on 12/24/2010 by ThichHeaded because: (no reason given)

edit on 12/24/2010 by ThichHeaded because: (no reason given)



posted on Dec, 24 2010 @ 08:38 PM
link   
Thanks friends - I will try the link - right now I need a cookie, lol.



new topics

top topics
 
0

log in

join