It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Tool bar buggy?

page: 1
0

log in

join
share:

posted on Dec, 8 2010 @ 03:51 AM
link   
Not sure if this is just a problem for me or others are getting it too.
Occasionally, not everytime but enough to be annoying the blue tool bar at the top with , home, recent posts, my ats, etc... seems to be bugging out. Say I go to click on recent posts the whole bar moves up and goes into seperate bars.

I made a screen shot of what was happening. Is this normal or not?



edit on 8-12-2010 by pazcat because: (no reason given)




posted on Dec, 8 2010 @ 03:52 AM
link   
reply to post by pazcat
 


It happened to me too earlier. Just until I left that page and it hasn't happened since.



posted on Dec, 8 2010 @ 03:53 AM
link   
reply to post by Misoir
 


I'm getting it quite often and on both FF and IE, I'm thinking it may have something to do with an ad.
It's a real pain, because when you go to click on recent post it moves and logout is there and you end up clicking on that instead.
edit on 8-12-2010 by pazcat because: (no reason given)



posted on Dec, 8 2010 @ 08:05 AM
link   
Bumping this incase anyone has an answer.



posted on Dec, 8 2010 @ 08:08 AM
link   
reply to post by pazcat
 


www.abovetopsecret.com...

Yes happens to me too. It seems to be the size of the advertisements that trigger it.
If the advertisement is a little bigger then the usual ones, it does that.



posted on Dec, 8 2010 @ 01:30 PM
link   
reply to post by pazcat
 


Yeah, it happens to me when I use Firefox and Google Chrome.

I just refresh the page, although that's not really an answer to your query.



posted on Dec, 8 2010 @ 01:34 PM
link   
same here, all browsers, it's bloody annoying, lol.

2nd



posted on Dec, 8 2010 @ 02:27 PM
link   
Thank goodness I'm not the only one, I've been having this problem as well and it's a real pain trying to chase the links about the page. I wondered if it was anything to do with the ads, will just hit refresh next time it happens, but would like to know if it can be fixed as it is a bit annoying...



posted on Dec, 9 2010 @ 10:40 AM
link   
Yep it's happening to me too... I'm using Firefox... seems to be something to do with the size of the ads...





Korg.




top topics



 
0

log in

join