It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My New Account After Having Technical Difficulties.

page: 1
0

log in

join
share:

posted on Dec, 3 2010 @ 05:09 AM
link   
Hello fellow ATSers.

I've been on these forums before, using the username GetRadNZ.
I came home, tried to log onto my account, and it said that the password was wrong.
So I requested a new password, typed the password in, and still no luck. I did this a lot of times. About 9 to be exact. Finally I gave in, and made a new account. I'm not sure why it wouldn't work, but I'm sure it was just a technical issue, or a virus on my computer.

Just wanted to make an introduction thread so there was no confusion.

Cheers
Brady




posted on Dec, 3 2010 @ 05:27 AM
link   
Same thing happened to me with an old account I had! No idea why...



posted on Dec, 3 2010 @ 05:30 AM
link   
reply to post by KatieVA
 


Yeah I was clueless, I even copy and pasted the new password and it still said it was wrong.
It logged me out randomly aswell, then wouldn't let me log back in. I found it really strange.

Cheers
Brady



posted on Dec, 3 2010 @ 06:18 AM
link   
happend to me to..but i just klickt again with the same pass and it works


im think theres a problem with the cookie
edit on 3-12-2010 by angrydog because: (no reason given)



new topics

top topics
 
0

log in

join