It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Net connection issue's 29th NOV 2010

page: 2
5
<< 1   >>

log in

join
share:

posted on Nov, 28 2010 @ 09:37 PM
link   
Oops, double post.
edit on 28-11-2010 by Elieser because: (no reason given)




posted on Nov, 28 2010 @ 09:40 PM
link   
Comcast outage trend map: twitpic.com...



posted on Nov, 28 2010 @ 11:11 PM
link   

Originally posted by Lil Drummerboy
Although,
For me , at two different locations that I have logged on to ATS
I did get a "this site may cause harm to your computer" warning.
It sent my computer to a page that said all my files were infected and
I should address it right away.
It wouldn't let me get outta the page,.
So I just unplugged the unit and all was well.





edit on 28-11-2010 by Lil Drummerboy because: (no reason given)


Got that one myself yesterday? Strange indeed.



posted on Nov, 28 2010 @ 11:28 PM
link   
reply to post by jaynkeel
 


I got that also on mozilla but I just closed the page out and opened a new tab. It was something I havent seen on ATS before though.



posted on Nov, 28 2010 @ 11:33 PM
link   
I don't have Comcast, but our net was down this evening for over an hour...

Happened yesterday for longer...

Couldn't go online on the iPhone, either.

That hasn't happened before in a simultaneous manner. Very strange.

All I have to say, really. Don't know what to make of it.



posted on Nov, 29 2010 @ 06:13 AM
link   
Sh*t

I knocked my drink into the plasma-mod while playing THRNX on the neuralnet last night. Must've cut off the civilian feed in some places for a while.

Sorry about that.



posted on Dec, 14 2010 @ 03:41 AM
link   
Just did a search for this as I was wondering if ANON were targeting Virgin Media.... it is slow as snot and is timing out on most websites for us in the office today.



posted on Dec, 14 2010 @ 03:52 AM
link   
Just found this on our server status page:



Tue, 14 Dec 2010 08:27:37 +0000 We are receiving reports that some some ISPs' customers are experiencing network issues reaching services. This is due to a hardware failure at the London Internet Exchange earlier this morning.


Just in case anyone else is having a slooooowwww day



new topics

top topics



 
5
<< 1   >>

log in

join