It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with atschatmonitor and atschat! Disconnecting every few minutes and nicknames in use after

page: 1
0

log in

join
share:

posted on Nov, 20 2010 @ 04:35 PM
link   
Explanation: I seem to be one of the few only members who is having problems with ATS Chat... here is just some evidence that Chat version 5.0 Build669# needs an upgrade...



Now I was under the impression that atschatmonitor [the Chat Voyuer function] would give me a random and anonymous |####### nickname tag and so I wonder why this even freaking happened???


Personal Disclosure: Help please!




posted on Nov, 20 2010 @ 09:33 PM
link   
Mine have never worked at all. I click on the agreement on the first screen on the chat, then just a blank grey screen sits there.
Same with the chat monitor. Nothing but a grey screen. Exactly the same address across the top though.



posted on Nov, 21 2010 @ 08:10 AM
link   
if you it is using flash player , then go into your computer and have a look around and find where it stores your sessions, clear them, log in again and this should fix the problem.

sorry it's not a very good explanation.



posted on Nov, 21 2010 @ 08:34 AM
link   
reply to post by MR BOB
 

Explanation: Thank you!

Personal Disclosure: It was due to a problem in miscommunication with my network admin [my youngest brother] who told me "The network is all yours bro!"
...and yet he forgot to turn of a torrent in the background of his computer that would HOG 100% [admin privileges
] of the bandwidth every few minutes or so! That is what was disconnecting me. :shk:

P.S. As for the above picture... OL still has no freaking idea as ATS chatmonitor is supposed to alot a random |###### every single time and so OL cannot understand the nickname still in use conflict at all???



new topics

top topics
 
0

log in

join