It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Multiple accounts from same IP address: broken?

page: 1
1

log in

join
share:

posted on Nov, 15 2010 @ 09:32 PM
link   
For the past several weeks, I've been getting consistent timeout errors when loading ATS pages. I've narrowed the problem down; it only happens when my wife is browsing ATS at the same time, on another computer. When she closes her browser ATS is accessible again after about 30 seconds. I've tried clearing cookies, renewing the IP address, etc., but to no avail.

Is anyone else having this problem? Any suggestions or ideas about what might be causing it? Is this something I can fix on my end?

edit on November 15th 2010 by Ian McLean because: (no reason given)




posted on Nov, 15 2010 @ 09:47 PM
link   
My wife and I often browse ATS at the same time, never had that particular problem before, of course, she and I have different accounts, but the same IP address. Our computers sit side by side.



posted on Nov, 15 2010 @ 10:35 PM
link   
reply to post by autowrench
 


Yes, we have different accounts, too.

I'm using Firefox 3.6.12 on Linux, she's using Firefox 3.6.12 on a Mac.

It times out with a "server at abovetopsecret.com is taking too long to respond" error.




posted on Nov, 15 2010 @ 10:47 PM
link   
reply to post by Ian McLean
 


It sounds like more of a problem on your home network. Make sure both computers have a different IP address on your local (home) network. If you're unsure, one way to "force" it is to shut down (or sleep) both computers, then give your router a power-cycle. After the router is completed booted up (usually about one minute), turn on one computer, then confirm you can browse the web... then turn on the other.

Some home networks won't report an error when both computers are assigned the same IP with your local DHCP... and if that's the case, you may experience what you describe.



posted on Nov, 15 2010 @ 11:45 PM
link   
reply to post by SkepticOverlord
 


Yes, it does sound like that, but I've made sure that's not the case. My machine is at 192.168.1.2 and the other is 192.168.1.3 on the local network. I've also tried resetting the router.

This doesn't happen with other websites, if we're both on at the same time. Just ATS. Perhaps I'll see if there's a router firmware upgrade available.



posted on Nov, 16 2010 @ 06:46 AM
link   
maybe change your router settings, there is a page on mine where i can change each computer to either a static or dynamic IP. change them both to dynamic and try it again.



posted on Nov, 16 2010 @ 06:47 AM
link   
edit: just read what i posted, dont listen to me.
edit on 16-11-2010 by MR BOB because: (no reason given)

edit on 16-11-2010 by MR BOB because: (no reason given)



posted on Nov, 16 2010 @ 11:25 AM
link   

Originally posted by MR BOB
edit: just read what i posted, dont listen to me.
Yeah to avoid the DHCP conflict SO mentioned, I do the opposite of what you suggested regarding dynamic IPs, I change the IP on the home network from dynamic (default) to static, since the manually assigned IP numbers won't conflict (if you assign them correctly
).



new topics

top topics



 
1

log in

join