Avatar Issue: * SkepticOverlord is working on it * UPDATE

page: 13
6
<< 10  11  12    14 >>

log in

join

posted on Sep, 25 2010 @ 05:22 PM
link   
When does retaliation begin?



edit on 25-9-2010 by RadioKnecht because: Just testing




posted on Sep, 25 2010 @ 05:23 PM
link   
I still cant get into tools its just white?



posted on Sep, 25 2010 @ 05:24 PM
link   
woot! back to normal!



posted on Sep, 25 2010 @ 05:24 PM
link   
My profile avatar and everything else is back, didn't have to do a thing but wait until Skeptic Overlord fixed it, thank you.



posted on Sep, 25 2010 @ 05:24 PM
link   
Crisis averted.

It appears as though the apparent "hack" was the result of accidental input that we're tracking down. If it were a malicious action, we can be certain the avatar and signature text would be something much more terrible than the mundane information posted.

We recovered from a very-recent backup of the member information portion of the database, and all appears to be back to normal.



posted on Sep, 25 2010 @ 05:25 PM
link   
That was interesting.



posted on Sep, 25 2010 @ 05:25 PM
link   
My avatar and birthday but I didn't "hack" the site....
Nice to meet you all...



posted on Sep, 25 2010 @ 05:26 PM
link   
So our info (email and passwords) are secure?



posted on Sep, 25 2010 @ 05:26 PM
link   
At the very least this has made for an interesting afternoon.

I would like to know if we can trace who did this just to know.



posted on Sep, 25 2010 @ 05:29 PM
link   
reply to post by antar
 

Me either



posted on Sep, 25 2010 @ 05:30 PM
link   
reply to post by ljtg123
 


IT WAS YOU!!!




posted on Sep, 25 2010 @ 05:30 PM
link   
reply to post by SkepticOverlord
 


Ahhhh normality returns.

Big thanks to ATS admins for resolving this quickly and painlessly.



posted on Sep, 25 2010 @ 05:31 PM
link   
Good job Mods!


I already fixed my own, but you responded quickly.



posted on Sep, 25 2010 @ 05:31 PM
link   
reply to post by SkepticOverlord
 

Good job SO and crew good job



posted on Sep, 25 2010 @ 05:32 PM
link   

Originally posted by SkepticOverlord
...and all appears to be back to normal.


Well yeah, except for the approx 10 flags, 1000 points and 40 or so stars I lost. But that's cool, at least I have my avatar back...Acceptable tradeoff.



posted on Sep, 25 2010 @ 05:32 PM
link   
Nice work


- Phoenix



posted on Sep, 25 2010 @ 05:32 PM
link   
reply to post by vanhippi
 

You normally "subscribe" to a thread automatically by the act of posting.
Although there is now a tick-box just below the posting edit box if you want not to subscribe.
I think "Board Business" may be a "favourite forum" by default. It was already a "favourite" when I first discovered MyATS.



posted on Sep, 25 2010 @ 05:33 PM
link   
reply to post by DARKCYDE_CROWLEY
 


Ljtg123 just said it's their avatar and sig. We have our culprit! Let the lynching begin!! :p (I'm joking btw)



posted on Sep, 25 2010 @ 05:37 PM
link   
reply to post by JaxonRoberts
 


jax.

was it really that persons avatar? if so, how come the error chose that profile?



posted on Sep, 25 2010 @ 05:37 PM
link   

Originally posted by SkepticOverlord
the result of accidental input that we're tracking down.


Aww geee... the hacker story was better than 'human error'

I guess I can stop sharpening my swords then?






top topics
 
6
<< 10  11  12    14 >>

log in

join