It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Recent Threads GONE?

page: 1
0

log in

join
share:

posted on Jun, 23 2004 @ 08:05 PM
link   
I only left ATS for a n hour or so and when I came back the whole site was arranged differently. Where did the recent posts box that wa usually under the baby thing go? That is the one feature I used the most.




posted on Jun, 23 2004 @ 08:06 PM
link   
There is a tab at the top of your page that says "recent posts"...does the same thing and has been there much longer.



posted on Jun, 23 2004 @ 08:06 PM
link   
It hasnt gone its still there ( i can see it anyway)



posted on Jun, 23 2004 @ 08:06 PM
link   
Umm, it's still showing up for me.

You might like this "Recent Posts" a little better, though:
www.abovetopsecret.com...



posted on Jun, 23 2004 @ 08:07 PM
link   



posted on Jun, 23 2004 @ 08:08 PM
link   
I see it on this page(this thread) but not on the main ATS page.
Thanks for pointing that out. I liked it on the main page better.



posted on Jun, 23 2004 @ 08:09 PM
link   
dreamlandmafia, my ATS doesn't look like that anymore.



posted on Jun, 23 2004 @ 08:16 PM
link   
To everyone who replied, my ATS page looks totally different than the one I was on an hour ago. There are no more icons next to forums, everything is listed in columns instead of rows. Afew things look the same but for the most part it is a different page.



posted on Jun, 23 2004 @ 08:19 PM
link   

Originally posted by Jbeth73
To everyone who replied, my ATS page looks totally different than the one I was on an hour ago. There are no more icons next to forums, everything is listed in columns instead of rows. Afew things look the same but for the most part it is a different page.


Wanna take a screen shot??

Hit Print Screen...then open MSPAINT and paste it in...the save it as a JPG and upload it here: www.imageshack.us



posted on Jun, 23 2004 @ 08:31 PM
link   
tried to do the paint thing, can't get it to work...
And when I click on the red "AboveTopSecret" tab at the top, it goes back to the old way. It only looks different when I first come to the page.


[edit on 23-6-2004 by Jbeth73]



posted on Jun, 23 2004 @ 08:36 PM
link   
I think it is a cookie thing.

The view that you are describing is the way it looks when you are logged out



posted on Jun, 23 2004 @ 08:47 PM
link   
Try this

support.microsoft.com...

After you are done deleting the cookies close all open browsers and try again.



posted on Jun, 23 2004 @ 08:50 PM
link   



posted on Jun, 23 2004 @ 08:52 PM
link   
Try this

log out

flush your cache

purge your cookies

log back in.




posted on Jun, 23 2004 @ 09:05 PM
link   
Ahhhh.

Yeah, you need to be at the forum itself:
www.abovetopsecret.com...

not at the main ATS site. You're viewing
www.abovetopsecret.com... when you see the layout like that.



new topics

top topics



 
0

log in

join