Help ATS with a contribution via PayPal:
learn more

Running Bionic question.....

page: 1
0

log in

join

posted on Sep, 22 2010 @ 12:20 AM
link   
I recently use to have Seti@home, now i have a new computer and im running the current bionic in advanced mode. im runing windows xp pack3 with 1gb Ram and 1.80 intel processor and giving them 20GB HD to use for this program. i have all my stuff set to 100% and it seems like its draging and slower than xmas for downloads and to compleat running the program on bionic at the time. i also have 1.5 MBPS with qwest...

is this common or is there an issue i can or need to fix.. any and all help would be great.

thanks.




posted on Sep, 22 2010 @ 01:23 AM
link   
So you give it 100% proc time and expect the computer to be able to download efficiently? Many ethernet adapters offload their tasks to the processor unless you explicitly state the adapter handles requests. Think about it for a moment... the ethernet driver needs proc time to operate efficiently and your settings don't allow the proc much room for that.



posted on Sep, 22 2010 @ 12:23 PM
link   
im still new to this so how can i fix it to make it run faster and more efficient



posted on Oct, 24 2010 @ 04:25 AM
link   
reply to post by texasoutlaw
 


You gotta turn down how much of your proc time is taken up by Boinc. You can do this in the settings feature of the software.

TheBorg






top topics
 
0

log in

join


Help ATS Recover with your Donation.
read more: Help ATS Recover With Your Contribution