It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"This post" highlighted in blue

page: 2
1
<< 1    3 >>

log in

join
share:

posted on Sep, 18 2010 @ 12:32 AM
link   
reply to post by LadySkadi
 


Dude, focus... so am I.

Click on it, and it turns blue because its a link that you clicked and "visited".



I basically said the same thing davespanners said in this post.

Also, the reason "this post" turns blue even when you don't click on it is because you most likely made that post, and after you made the post, ATS automatically directed you to that link. For instance, since this post is the first one on this page, ATS automatically sent me to "this post" after I created it. So it is blue, and i didn't click on it, but I visited it.




edit on 18-9-2010 by illumin8ed because: (no reason given)




posted on Sep, 18 2010 @ 12:44 AM
link   
reply to post by illumin8ed
 


It's not blue for me... Guess I'm not special.



posted on Sep, 18 2010 @ 12:45 AM
link   
reply to post by LadySkadi
 


It's not blue because you didn't click it.


Also.. you might have to refresh the page, because it doesn't turn blue until you do.



edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 12:47 AM
link   
reply to post by illumin8ed
 


Yes, I did. No matter, I'm really not that concerned (though it seems like it) but I'm really not.
Thanks for the post, though.



posted on Sep, 18 2010 @ 12:49 AM
link   
reply to post by LadySkadi
 


I edited my last post and I don't think you saw it but I'll say it agian..

You might have to refresh the page because it doesn't turn blue until you do.

I clicked on your "this post", and it didn't turn blue. But when I refreshed the page it did, because my web browser didn't know I "visited" that link until I did.

Anyway... I hate talking to people who know nothing about HTML


edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 12:50 AM
link   
reply to post by illumin8ed
 


Click, refresh, still no blue... but again, since you "hate" talking to me about it, note that I've just said I'm not that concerned about it anyway.

ETA: I closed Firefox and opened this up in Chromium and the words are turning blue. So, it was a browser issue, for me.


edit on 18-9-2010 by LadySkadi because: (no reason given)



posted on Sep, 18 2010 @ 12:53 AM
link   
reply to post by LadySkadi
 


Well either you didn't click on it, or you didn't refresh it, or your web browser is set to not color visited links, or you are lying.

I don't care what you say. I was replying for the OP, not you.

Geezz


edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 12:55 AM
link   
reply to post by illumin8ed
 


Chill. Lying, really?




edit on 18-9-2010 by LadySkadi because: (no reason given)



posted on Sep, 18 2010 @ 12:59 AM
link   
reply to post by LadySkadi
 


Well, you told me to focus, and it turns out you are the one not focusing. Some people in that situation lie in order to avoid humility.

I don't know you. I was just posting all possibilities.


edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 01:00 AM
link   
reply to post by illumin8ed
 


We're done. Thank you for your insight.



posted on Sep, 18 2010 @ 01:05 AM
link   
reply to post by LadySkadi
 


I take it you are the type that has to have the last word. I will not give it to you.


Anyway... OP,

Depending on what web browser you have installed, you can actually change the color of "visited" links to any color you want. Many color blind people do this to help them see.

Good day.



posted on Sep, 18 2010 @ 01:10 AM
link   
I apologize if my post was difficult to follow, I have been awake way to long today.

Anyhow, as was mentioned, those links should turn blue when they are clicked as you have visited that link. Visited links, I believe are stored locally in your browser as cookies. If you clear your cookies, I believe that all your blue links will go back to the normal gray color. Somehow your browser seems to believe that you have visited those links, even if you did not click them directly.



edit on 9/18/2010 by defcon5 because: (no reason given)



posted on Sep, 18 2010 @ 01:13 AM
link   

Originally posted by defcon5
Somehow your browser seems to believe that you have visited those links, even if you did not clicked them directly.


I found that after you click "reply" after making a post, ATS will automatically load the post using the "this post" URL so it will jump to the post you just made, as if you clicked "this post" and visited it.



posted on Sep, 18 2010 @ 01:13 AM
link   


Some people just have to be a skeptic. No matter what someone says.

I hope someone comes and states differently. I want them to say I am lying.


Clicked on link, refreshed, blah blah blah, NO BLUE.

Using firefox. Plus, I have never seen an option in firefox to highlight a specific link I have visited.

I can change all the colors of the text, I can change the background color of different sites, never seen any option to highlight specific visited links in a specific webpage.



posted on Sep, 18 2010 @ 01:15 AM
link   
reply to post by saltheart foamfollower
 

Lol.... Good to see you around, again.

I'm in Chromium now and things are indeed looking blue... However, I prefer Firefox so sadly, I will have to forgo the blue... Life will go on.




posted on Sep, 18 2010 @ 01:18 AM
link   

Originally posted by saltheart foamfollower
Clicked on link, refreshed, blah blah blah, NO BLUE.

Using firefox. Plus, I have never seen an option in firefox to highlight a specific link I have visited.

I can change all the colors of the text, I can change the background color of different sites, never seen any option to highlight specific visited links in a specific webpage.


FireFox sucks... that is why.

Anyway, you can change the "visited links" color in FireFox options.



For FireFox;

To change the color of text, including visited links, go to the Tools menu, and then Options. In the Content tab click Colors, under Font and Color. Then choose which colors you want. Some pages choose what color they want their text. To make it all one color, uncheck the box that says "Allow pages to choose their own colors, instead of my selections above." Then hit ok, and ok one more time.


This is just getting sad.





edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 01:20 AM
link   
Oddly, I'm in Firefox and the only "this post" that is highlighted for me is Defcon5's. It's definitely blue for me.


I honestly have never paid attention to that before so I don't know if any others have been blue before.

*ETA that by the time I posted this one of LadySkadi's posts, and this post itself now also show up in blue!



edit on 9/18/10 by Hefficide because: (no reason given)



posted on Sep, 18 2010 @ 01:21 AM
link   
Well I just figured out that when you come into the thread via clicking this:

It uses the “this post” for the last post in the thread, and you end up with the link blued.



posted on Sep, 18 2010 @ 01:22 AM
link   
Also, with FireFox, there are two privacy settings that should be changed if you want your "visited links" to change colors.

Quote from a user who had the same problem and solved it;


In the privacy settings I had 2 boxes un-checked. One was the remember what I enter in forms and the search bar setting. The other was the remember what I've downloaded setting. I checked them both and everything seems OK.


Or of you have the new version of FireFox, under Tools/Options/Privacy tab/ if you set History to "never remember history" then it won't make the link blue.



edit on 18-9-2010 by illumin8ed because: (no reason given)



posted on Sep, 18 2010 @ 01:27 AM
link   
I must add though, I think ATS hard coded the color in their CSS file, so you won't be able to change it.



new topics

top topics



 
1
<< 1    3 >>

log in

join