It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS 2010 Updates Thread - #(UPDATE Nov. 10)#

page: 69
42
<< 66  67  68    70  71 >>

log in

join
share:

posted on Jan, 5 2011 @ 05:11 PM
link   
reply to post by SkepticOverlord
 


Ha, Ha. I only just noticed the side tabs were gone, and was a little perplexed, but did NOT notice the bar at the bottom.


Thanks for this update. I use the "my posts" tab very frequently as a starting off point for my browsing -- to pick up where I left off sort of thing.




posted on Jan, 5 2011 @ 05:12 PM
link   
S.O.

The bar at the bottom... Brilliant, brilliant option. Much cleaner and aesthetically pleasing. Kudos and thanks to you sir!

~Heff



posted on Jan, 5 2011 @ 05:13 PM
link   

Originally posted by SkepticOverlord
The side-tabs that provided quick-links to common items not in the main menu has been replaced by a "bottom of page" ribbon that can be hidden or displayed on demand.

The new "ribbon" also provides a link and information for ATS Live broadcasts.




This is a cool alternative to the previous two, we've had.



posted on Jan, 5 2011 @ 05:25 PM
link   
I really love ATS Street View, when are they going to do aonther show, those two rock and are very professional, come back soon.



posted on Jan, 7 2011 @ 12:40 PM
link   
Hi ScepticOverlord.


Me being one of your devoted followers from the ATS herd. I've got a request and/or question.

Is it possible to show the ribbon without having to click on it ever ? If not.... It would be a nice option for members to be able to change it's appearance in the tools section.

I would like it anyway.

Keep up the good work.


Thank you

~ Sinter



posted on Jan, 11 2011 @ 11:52 AM
link   
Hopefully this is the proper place to put this, apologies if it is not.

I have had a couple of problems in the past couple of days posting URLs with the LINK button. I suspect that it is associated with punctuation, as one of them was resolved by moving a parenthesis, but the other two I cannot seem to find a fix to.

Yesterday, I posted a link to (this page) . As you can (hopefully) see, it breaks. I putzed around with it for a handful of edits before finally getting it to work by moving the parenthesis -- this page

In the process of trying to get it to work, I figured "to heck with it, I'll use a TinyURL link". That failed, as in here /ybv9zqk because ATS removed the "tinyurl.com" bit for some reason.

Finally, today, I was completely unable to get this link, en.wikipedia.org...–2011_Queensland_floods, to work at all.

I am going to post this, hoping that the links are all still screwed up, lol. If they are not, sorry, but it's something that I've run into and appears to be something persnickety that I may have done in the original threads, but not here.



posted on Jan, 11 2011 @ 11:54 AM
link   
reply to post by adjensen
 


And I see that the first one worked, lol.

The other two did not, though.

The first is supposed to be h-t-t-p-://tinyurl.com/ybv9zqk

And the second is h-t-t-p-://en.wikipedia.org/wiki/2010–2011_Queensland_floods

(I put the dashes in the http bit to keep it from getting snagged as a URL)



posted on Jan, 11 2011 @ 01:12 PM
link   
Okay, with someone's help, I figured out what is breaking it. If you put in "alternative text" in the first box, the URL seems to work fine. If you don't, it looks like the parser that shortens the URL breaks it.

Thus, this: URL with goofy character works,

While this: en.wikipedia.org...ökull does not.

(Same URL in both links.) Hope that helps.
edit on 11-1-2011 by adjensen because: (no reason given)



posted on Jan, 18 2011 @ 12:26 PM
link   
Been having difficulty for a while now of using the Chat function using Firefox. I've tested this on 3 machines, 2 at work (one windows, one ubuntu) and 1 at home (windows) and each time it just shows a grey background with no chat after the "Press yes to accept not being a douche in chat". Chat Voyeur also refuses to work.

It appears to work with Chrome at work (on the windows machine) but I don't really want to use that and am unlikely to install it at home. Firefox is up to date etc. Any suggestions? (other than install Chrome
)

- Phoenix
edit on 18/1/2011 by phoenix_zephyr because: To add



posted on Jan, 18 2011 @ 02:56 PM
link   
reply to post by phoenix_zephyr
 


Install Opera.


I don't use chat, but I just tried it and it worked with Firefox 3.6.13.



posted on Jan, 18 2011 @ 02:58 PM
link   
reply to post by ArMaP
 


Pfff not used Opera in aaaaaaaaaaages
That's just the same work around as Chrome ... a round about solution rather than a fix


I'd assume it was setting based or something but this is 3 seperate machines ...

- Phoenix
edit on 18/1/2011 by phoenix_zephyr because: To add



posted on Jan, 18 2011 @ 03:17 PM
link   
reply to post by phoenix_zephyr
 

I tried it in a Linux virtual computer and it didn't work.

I refreshed the page (with F5) and it worked.




posted on Jan, 18 2011 @ 03:48 PM
link   
reply to post by ArMaP
 


Yeah tried refreshing
It's just plain odd tbh. It was working before christmas and then *poof* nothing ... only thing I can think of is something related to a firefox update or flash update maybe?

*sigh* Will test on my little linux mint 9 machine later when I get a chance.

- Phoenix



posted on Jan, 21 2011 @ 10:14 AM
link   
Update: Ok, after a month or so of not working on any machine at home or work, it's suddenly started working today ...


*dances*

- Phoenix



posted on Jan, 21 2011 @ 11:16 PM
link   

Originally posted by SkepticOverlord
However, since the new calculation is based on a combination of factors that includes the input of staff applause, it won't be easy.


just curious, I just starred a member who had only made one post, it was a great post though & so I gave it a star,
this member with 1 star and 1 post has a karma score of 35...

I understand the star v posts thing, do warnings come into it as well? because I've got 21 appluses, but 13 karma points. This didn't bother me until I saw the new member with 35 for one star and one post. Its a bit suprising...I don't think I really understand it...

-B.M



posted on Jan, 22 2011 @ 04:04 AM
link   
reply to post by B.Morrison
 

All new posters start with a score of 20.
This reduces to 10 at the 2nd post and 1 at the 20th post.
Obviously being divided by the number of posts.
I've noticed before that 1 star turns the 10 into a 15.
If 1 star turns the 20 into a 35, that gives more information about the formula.



edit on 22-1-2011 by DISRAELI because: (no reason given)



posted on Jan, 22 2011 @ 04:07 AM
link   
reply to post by DISRAELI
 


thankyou, that makes a lot more sense to me now


-B.M



posted on Jan, 22 2011 @ 04:41 AM
link   
I really like the ribbon at the bottom of the screen. It stays hidden until I want it and releases with just a click. The threads of the posters who I like to follow are listed there and I also like the link to the live broadcast stream.

Thanks,
Mahree



posted on Jan, 24 2011 @ 11:23 PM
link   
reply to post by SkepticOverlord
 


Totally digging the color-codes to designate the different sub-forums! I loved this feature pre-2010 update and am very glad to see that it has returned. Fingers-crossed, that it stays.

Cheers.



posted on Jan, 29 2011 @ 06:13 AM
link   
Don't know if this is the correct thread but?

I recently tried to edit a punctuation error I had made in one of my posts but was unable to because I had apparently exceeded the 4 hour limitation, however, it had only been approximately been 2.5 hours after posting.

I understand and accept the need for a time limitation on edits but can we make sure that we are actually able to edit our posts during the allotted window.

Nothing major I know but....



new topics

top topics



 
42
<< 66  67  68    70  71 >>

log in

join