It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS 2010 Updates Thread - #(UPDATE Nov. 10)#

page: 33
42
<< 30  31  32    34  35  36 >>

log in

join
share:

posted on Sep, 29 2010 @ 05:20 PM
link   
P = Posts
F = Flags
S = Stars
W = ???

I'm not really sure how I feel about the new format. After being on the other format for so long, it'll take time to get used to the new one.




posted on Sep, 29 2010 @ 05:26 PM
link   
reply to post by SonicInfinity
 


Unless I am mistaken, I think W refers to a member's WATS (Way Above) contribution level. A list that I believe is not auto-updated...However, in the mini profiles now I think that number is accurate...



posted on Sep, 29 2010 @ 05:27 PM
link   
Hello everyone. The new look looks new, I'll say that much. But, we were aware it was coming, as we were informed and shown what it was going to look like in the first ATS 2010 thread.

At any rate, since our FLAG counts are now displayed in our Avatars, I was wondering if it will EVER be possible for my personal flag count to be displayed???

I am certain I have garnered at least a couple hundred flags in the past 5 years, but as of yet none seem to register in my Flag count.

Thanks,
ET



posted on Sep, 29 2010 @ 05:29 PM
link   
reply to post by Esoteric Teacher
 


It appears that your flag counter is broken. I've noticed this happening with some user's profiles before the change, so I'm assuming the bug hasn't been fixed yet.



posted on Sep, 29 2010 @ 05:31 PM
link   
We've switched back to the old format as some people were reporting a "content encoding error" that I can't reproduce on this end.

It appears to be Mac specific, but I'm on a Mac and got none of those errors on all my browsers.



posted on Sep, 29 2010 @ 05:32 PM
link   
reply to post by Esoteric Teacher
 


I wonder why that is ET?


Either you NEVER have given a thread a flag or something is wrong.



posted on Sep, 29 2010 @ 05:32 PM
link   
Help!!

I get the following error whenever I try to view a thread now:

"Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression."

Seems like it started as soon as you switched to the new thread viewing code

I am using Ubuntu Linux with Mozilla Firefox 3.6.10

Nooooooo......



posted on Sep, 29 2010 @ 05:32 PM
link   
reply to post by SkepticOverlord
 


Is there any way for users to choose which format they prefer, or would that be too much coding? The more freedom in choice, the better.



posted on Sep, 29 2010 @ 05:33 PM
link   
reply to post by SkepticOverlord
 


I kept recieving a 'Cannot Display Webpage' error when I would submit reply/comment and when I would try and go to the last response on a thread. I don't have Mac though.



posted on Sep, 29 2010 @ 05:33 PM
link   
reply to post by SkepticOverlord
 


Maybe I can help....using PC and WIndows.

Laptop was doing sumthin' else, so on another computer, posted above, few minutes ago.

Went BACK to laptop, and could access most pages, but NOT threads. (Tools, myATS, etc).

Rebooted, same.

THEN (light bulb) cleared out my cache, the IE cache.

Fixed. Helps??



posted on Sep, 29 2010 @ 05:33 PM
link   
reply to post by SkepticOverlord
 


Not just on Mac's, I was getting it with Ubuntu/Firefox too



posted on Sep, 29 2010 @ 05:35 PM
link   
reply to post by SkepticOverlord
 



Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

* Please contact the website owners to inform them of this problem.


I got this too, I am not on a mac, I am on a PC.


edit on 9/29/2010 by whatukno because: (no reason given)



posted on Sep, 29 2010 @ 05:35 PM
link   
reply to post by SkepticOverlord
 


Oops, I just started a thread regarding this issue because I was able to post a thread, but not able to view any threads. Feel free to close, if necessary.




edit on 29-9-2010 by LadySkadi because: (no reason given)



posted on Sep, 29 2010 @ 05:39 PM
link   
I could see everything okay, because it was really, really big, except for my signature, which was really small.

Also my WATS score was so low I was thrust into an existential dilemma, which has temporarily subsided.


edit on 9/29/2010 by ladyinwaiting because: low wats score.



posted on Sep, 29 2010 @ 05:51 PM
link   
Okay... there was a brief error with the new code package, but it's now corrected. New ATS 2010 thread look & feel is back.



posted on Sep, 29 2010 @ 05:52 PM
link   

Originally posted by Misoir
reply to post by Esoteric Teacher
 


I wonder why that is ET?


Either you NEVER have given a thread a flag or something is wrong.


I've flagged many threads
But, no use in disrupting this thread over it.

So I have bumped a thread I authored about this issue from a couple months back:
www.abovetopsecret.com...

Maybe after all the phasing in of the new ATS 2010 is complete this matter can get some attention.

Thanks all,
ET



posted on Sep, 29 2010 @ 05:55 PM
link   
reply to post by ladyinwaiting
 


Oh boy - my WATS score is a bit sad, too!

Lol



posted on Sep, 29 2010 @ 05:56 PM
link   
reply to post by Esoteric Teacher
 


I just flagged it ET, and it didn't auto-update. Jeez. I'm so sorry. That must be a real bummer.

On another note:
I like the option to flag at the bottom. I typically read an OP before I flag, and sometimes if it's really long, I might forget. The ability to flag after I reach the bottom of the page is quite helpful. Thanks.



posted on Sep, 29 2010 @ 05:57 PM
link   
reply to post by LadySkadi
 


At least you have double-digits. sniff.



posted on Sep, 29 2010 @ 06:01 PM
link   
Assuming thread views shouldn't look like this, and avatars should be to the left of the posts. Very annoying:





top topics



 
42
<< 30  31  32    34  35  36 >>

log in

join