It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS 2010 Updates Thread - #(UPDATE Nov. 10)#

page: 23
42
<< 20  21  22    24  25  26 >>

log in

join
share:

posted on Sep, 15 2010 @ 01:11 PM
link   
reply to post by SkepticOverlord
 


thanks,
the overlaping is indeed fixed and my post shows up (it didn't this morning when I made the original post, which was closed)

hadn't noticed that clicking a link brings up the last post




posted on Sep, 15 2010 @ 01:47 PM
link   
wooo hooo.

one more bug worked out!

my ATS forums are no longer overlapping.

thanks a lot guys,
et



posted on Sep, 15 2010 @ 02:44 PM
link   
At first I had a knee-jerk reaction to all the colour, chunky fonts, and changed format.
I have to say I am over that and getting used to it and even liking it.

Nice job!



posted on Sep, 15 2010 @ 02:46 PM
link   
reply to post by SkepticOverlord
 


Awesome.

I am looking forward to it.



posted on Sep, 15 2010 @ 03:01 PM
link   

Originally posted by wayno
I have to say I am over that and getting used to it and even liking it.

Trust your friendly neighborhood Overlord.


I know it was a big change, but the focus was on moving to a cleaner more readable format. Yes, there might be more scrolling happening in a few areas (less in threads, once you see the new thread pages), but I believe we've gained much more readability than what might have been "lost" through reduced convenience of slightly more scrolls.



posted on Sep, 15 2010 @ 03:09 PM
link   
Tune in to ATS Live Euro, where I'll answering questions about ATS 2010.



posted on Sep, 15 2010 @ 04:26 PM
link   
Sorry .... don't like the way U2Us are now. I like the old way better.



posted on Sep, 15 2010 @ 04:28 PM
link   
Forgive me if I don't read through the previous 23 pages to see if any of this has been mentioned yet, but the new menu has a variety of issues:

First...

1) Start at abovetopsecret.com. Mouseover the "Member tools" and you'll get a drop down menu. Click on "private messages."

2) The "member tools" button is now highlighted gray, and it is no longer a drop down. The items on the dropdown list are now text links on the row below the menu. So, next let's click on the "MyATS" text link.

3) The menu is restored, the text links are gone and member tools is no longer highlighted. Click on "member tools" again, and this time select "account settings."

4) Once again the "member tools" button has lost its drop down, and everything it contains is now a text link.

I think I understand what was intended. When the user is viewing something that is a "members tools" item, the menu button is highlighte to indicate that it's the current choice. But the handling is inconsistent. For example, if you go through all the various options on the "About us" dropdown, not a single one of them behaves this way, and in no case do the contents of the dropdown go away to become text links.

Proposed solution:
Standardize the handling for "Member Tools" options to resemble the handling of the "about us" button.


Next...


There are several inconsistencies, redundancies and some general strangeness amongst the various items on the "members tools" dropdown and the text items on the list that appears when certain items on that list are selected. Current members tools dropdown list is:

"My ATS"
"Private messages"
"ATS Chat"
"Public Profile"
"Account Settings"
"My Pictures"
"Change Password"
"Change email"
"Media Center"
"more..." (Note that this link goes to the private message page)

Whereas the text links are:

"MyATS"
"Messages"
"Complain"
"Account Settings"
"Email"
"Password"
"Subscriptions"
"Members"
"Profile"
"" (Blank? Not used? Or is that a redundant field separator? A typo?)
"My Pictures"

Note that these lists are not always the same on all pages. For example, when I first come to abovetopsecret.com, the first three dropdown items are "MyATS", "Private Messages" and "ATS Chat". But if I click on "Public Profile" suddenly "Submit Alt. Breaking news" appears on the list, where it did not appear before. This dropdown list needs to be the same regardless of which page of the member center we're looking at.

Proposed Solutions
* Change email and change password can be integrated into the account settings page.
* Eliminate the "more..." link. It doesn't need to exist.
* Add "subscriptions" to the dropdown list
* If for aesthetic or political reasons you don't want to place the "complain" link directly on the members tools dropdown where people will see it constantly, you could change it to the less provocative expresson "Site feedback."
* "Media Center" and "My Pictures" are redundant. They both appear on the dropdown menu, but they both go to the same page. Get rid of one of them.
* Note that if the text links list is made to go away, there is currently an empty field just before "My Pictures." That might just be a typo. Somebody typed in two |'s instead of one, for example. But it's possible something was intended to go there and that field is a placeholder. Someone might want to check that.
* I'm not sure that "Submit alt. breaking news" needs to be on the member center pages at all. It doesn't really make sense for it to be there. I would rather have it in the "Breaking Alternative News" forum. I propose that it be removed from the dropdown completely. But if you really must have it there, it should consistently appear on the dropdown for all member center pages, rather than only some of them.



edit on 15-9-2010 by LordBucket because: (no reason given)



posted on Sep, 15 2010 @ 04:40 PM
link   
Wow Skeptic Overload just mentioned on the Euro Radio show that is on live now that when you go to someones profile and click on posts they made it will take you directly to the page and post, that is really cool when there may be 50 pages. Thanks SO, great work as usual.


Won't be missing the scrolling and clicking on page after page.



posted on Sep, 15 2010 @ 04:44 PM
link   
I have a question, might just be my browser settings?? When using IE 7 and Google:

Since the upgrade, if I don't use the 'back' arrow, ***
***Oh, wait, just noticed....the "back" arrow is gone...when viewing the threads. This seems a change?

...(after going into thread view) but instead use the "Member Tools" drop-down to "My ATS", (to select another thread to view) it tiles the windows in my toolbar, at the bottom. Didn't used to do that. Just takes me time, now to go down and "close" the extra windows....

Do I have to change my habits? To eliminate the repeating windows effect? OR, just use FireFox??

( Actually, not sure --- don't think it happens using FF. Something on FF I didn't like, forget what it is, atm... ).




edit on 15 September 2010 by weedwhacker because: zeroing in on the answer, by myself?



posted on Sep, 15 2010 @ 04:51 PM
link   
reply to post by weedwhacker
 


I can't reproduce that on Windows7/IE8. Are you saying a new window is opened?



posted on Sep, 15 2010 @ 04:53 PM
link   
reply to post by LordBucket
 


Some of the "menu incompatibility" is due to the nuisance of being in mid-transition from old to knew, and having a "temporary" menu set up to mimic the new menu for all the older pages not yet updated.

Once all pages are on the new ATS 2010 system, all with be consistent.



posted on Sep, 15 2010 @ 04:55 PM
link   
reply to post by SkepticOverlord
 


Just logged out, and back to start it over.

From home, opened My ATS, clicked on your screenanme to this post above....and it opened a new window, apparently. NOW, in the posting winfow, there is the back button, as usual.

Might just be me, as I said.....new laptop, but only since about three weeks ago.

~~~~~~~~

OK, claro. Gotcha. Not a biggie, just wondered. I have the work-around, for now.




edit on 15 September 2010 by weedwhacker because: Reply to answer above.



posted on Sep, 15 2010 @ 05:17 PM
link   
Board Business & Questions dropped off my Favorites list on MyATS and I cannot get it to show up again, the other forums show up, I tested one that I don't use and it showed up with no problem.

Never mind, it just showed up as mysteriously as it disappeared.


edit on 15-9-2010 by Aquarius1 because: Added line



posted on Sep, 15 2010 @ 05:54 PM
link   
reply to post by SkepticOverlord
 

I am using FF and that sort of solves the problem. The only zoom setting it works at displays everything correctly except "my pictures" which only displays the "my". That's not a big deal for me although the fact that the only zoom setting that does work is a bit smaller than I like sort of is. Ah, such is life. Thanks for the reply and all the work on ATS 2010.


I know nothing's final yet and I don't know if it's planned to change but I miss the full/non scrolling preview when replying to a thread. Not seeing the whole post as it will actually appear seems to be a negative for me causing more edits than previously.



posted on Sep, 15 2010 @ 05:59 PM
link   
In the past, when editing, I have been able to make more than one edit, and yet trick people into thinking I had made only one.

We can't do that anymore?



posted on Sep, 15 2010 @ 09:19 PM
link   

Originally posted by ladyinwaiting
In the past, when editing, I have been able to make more than one edit, and yet trick people into thinking I had made only one.

We can't do that anymore?



Sure, you can still delete previous edits just like before. I've already done it a few times.



posted on Sep, 15 2010 @ 09:41 PM
link   
What happened to the "search" function on the "my ATS" page? Is there anyway to stick a "Search" box on every page?

I realize that it isn't a big deal, though like everyone else, I formed certain habits with the features that were available and now my rhythm is a little off. Obviously it isn't a big deal but neither would be sticking that function back on the "my ATS" page, right?

--airspoon



posted on Sep, 16 2010 @ 08:46 AM
link   
reply to post by ladyinwaiting
 



In the past, when editing, I have been able to make more than one edit, and yet trick people into thinking I had made only one.

We can't do that anymore?


Sure, you can still do it. Just delete the old edit tags that you find at the bottom. Scroll all the way down to the bottom of your post in the "editer" and delete the edit tags from the first edit. It will allow you to stay with only one edit line.

Delete this line:

[ editby ]edit on 16-9-2010 by airspoon because: (no reason given)[ / editby ]


Hope that helped!



--airspoon






edit on 16-9-2010 by airspoon because: (no reason given)



posted on Sep, 16 2010 @ 09:00 AM
link   
When replying to a thread, it used to show you the previous posts and even the op if the thread wasn't too long. I really miss and need that because I need to look back at the op or previous threads when I am replying to make sure I have made my point, or replied correctly.

Will this be coming back?




top topics



 
42
<< 20  21  22    24  25  26 >>

log in

join