It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My time on my pc keeps getting slow by one hour?

page: 1
0

log in

join
share:

posted on Sep, 6 2010 @ 06:25 AM
link   
Ok, I just noticed the time on my pc is slow by one hour again. I'm using Windows 7 but have automatic updates turned off. I'm not sure what's going on. This happened to me last week too and I corrected the time last week. Anyone know of a Windows 7 bug that could explain this?

I've had my pc since June and this problem has only happened now and last week.

[edit on 6-9-2010 by orionthehunter]




posted on Sep, 6 2010 @ 06:28 AM
link   
Somehow my settings got changed. It listed my time zone as Central instead of Eastern. My desktop background mysteriously changed yesterday too. I'm wondering if someone hacked into my pc.



posted on Sep, 6 2010 @ 10:30 AM
link   
I've had this happen too, but a 3 hour difference vs. your 1. I had to change the time manually two nights ago, and this has happened one other time in the last month and a half. I don't have an answer for you, but am hoping maybe someone might chime in with one, so I gave this thread a tiny bump.



posted on Sep, 6 2010 @ 02:02 PM
link   
on Win 7 the windows time service should be set to run automatically on startup, to check this: click start .. in the run/search box type services.msc then press enter. try to check if the windows time service is set to run automatically, if not then change the setting.

windows uses the time service to synchronize your pc's clock to your time zone so be sure to specify which time zone you're in, and also if it should be set on daylight saving time or not.



posted on Sep, 6 2010 @ 05:03 PM
link   
reply to post by toreishi
 


Thanks -

It seems to be set to automatic already, so I'm not sure... maybe it decides to nod off once in a while.



posted on Sep, 6 2010 @ 05:17 PM
link   
There is a battery on your motherboard called the CMOS battery. You might have to change that, then your timezone wont be off. What happens is that the battery doesnt hold enough charge to keep the data in the CMOS chip and the first thing it will drop is the Date/Time. Do you notice you have to set your time every time you boot the pc?



posted on Sep, 7 2010 @ 01:38 AM
link   
Thanks for the tips. My pc seems to be running fine today. It's a new pc so it should not have any battery problem. I'm not sure why my settings changed the other day. Maybe I altered something and did not have the settings saved. The other choice of a hacker is a possibility I believe. I have been visiting a web site that others complained recently about getting their accounts hacked.



posted on Sep, 7 2010 @ 01:12 PM
link   
reply to post by sourdiesel
 


No, the time and date seem to be fine when booted up. It's only happened to me twice in a couple of months, so maybe it is your battery description possibly starting to go wonky... I guess I'll have to wait until the symptoms you describe show up more frequently. Thanks for the tip.



posted on Sep, 18 2010 @ 01:35 PM
link   
Get into the BIOS and set the hardware time and date. That will fix it. If it doesn't fix it, replace the motherboard battery.



posted on Sep, 24 2010 @ 04:49 PM
link   

Originally posted by toreishi
, to check this: click start .. in the run/search box type services.msc then press enter. try to check if the windows time service is set to run automatically, i


I have been having this problem as well ( happens every week, very early Sunday morning). Mine was not set to run automatically but it is now. Hope it solves the little nuisance.

Thanks.


edit on 9/24/2010 by A.K.A. because: (no reason given)



posted on Sep, 25 2010 @ 04:48 AM
link   
Also on my pc, in the time settings for automatically detecting, there is no EST.... why is that? Thats the zone I'm in, so I don't understand.



posted on Sep, 28 2010 @ 07:27 PM
link   
reply to post by hhcore
 


try to look for the one marked Eastern Time (US & Canada)



posted on Oct, 6 2010 @ 06:06 AM
link   
Make sure you have your daylight savings time settings set correctly. If they are, try choosing a different timezone On my computer I had to set my time for GMT-5 when I live in GMT-6 timezone.



new topics

top topics



 
0

log in

join