Entire Website Has Changed....

page: 3
22
<< 1  2    4  5  6 >>

log in

join

posted on Sep, 3 2010 @ 10:20 AM
link   
reply to post by InfaRedMan
 


Ahhh good, cheers for the tip as i use no script.




posted on Sep, 3 2010 @ 10:21 AM
link   
Most of the minor issues should be corrected: light/dark, profile link, BTS link, etc.

This is the first step in our transition where we bring the new design/layout into the top-level content overview and site home pages and board menu.

As we move forward, and if it makes sense, we may cut-over individual board pages as they're ready... such as recent posts, board home, etc. Most are already complete, but there are a list of minor problems (mostly in the thread pages)... some of which most people would likely never notice.

Stay tuned, this is only the first step.

One interesting page that is replacing the "fire-hoses" (for now) is the ATS Real Time page... just sit and watch the topics auto-refresh as they come in, get replies, and get new flags.

[edit on 3-9-2010 by SkepticOverlord]



posted on Sep, 3 2010 @ 10:22 AM
link   
Very cool, loving those drop down boxes, will love it better when they stop playing hide and seek, good job ATS.



posted on Sep, 3 2010 @ 10:24 AM
link   

Originally posted by Aquarius1
will love it better when they stop playing hide and seek

I haven't experienced that on my end... and I've used the 2010 site exclusively for the past several months on several browsers. What browser and version are you using?



posted on Sep, 3 2010 @ 10:26 AM
link   
reply to post by greeneyedleo
 



Originally posted by greeneyedleo

I can promise you the merge will not negatively affect ATS and will be much more user friendly for those who use both ATS and BTS!!



Okay, I have 'print screened' your post and shall use it against you in a court of law if that promise is broken



posted on Sep, 3 2010 @ 10:26 AM
link   

Originally posted by Aquarius1
Very cool, loving those drop down boxes, will love it better when they stop playing hide and seek, good job ATS.




You have to scroll down very slowly, too quick and they do disappear



posted on Sep, 3 2010 @ 10:27 AM
link   
I can only post if I add an emot first then erase it.
I also can't type a u2u so ignore that u2u Greeneyedleo as i was just testing it

I also am having problems with the hide and seek members tools button.
Edit one more time...I am on internet explorer using windows if i am correct,I am not computer savvy so bare with me.




[edit on 3-9-2010 by DrumsRfun]



posted on Sep, 3 2010 @ 10:29 AM
link   
reply to post by DrumsRfun
 


I am the same, where I can't post unless I use an emoticon first. Also, as Aquarius said, the drop-down menus are playing hide and seek. I'm on IE8 and unfortunately, I have to use IE on my work machine.

--airspoon

[edit on 3-9-2010 by airspoon]



posted on Sep, 3 2010 @ 10:30 AM
link   
ON IE8 I can get the menus to not react right if I come down into them from above the toolbar and into the menu, but not every time. Otherwise they are all working fine.



posted on Sep, 3 2010 @ 10:30 AM
link   

Originally posted by DrumsRfun
I can only post if I add an emot first then erase it.
I also can't type a u2u so ignore that u2u Greeneyedleo as i was just testing it

I also am having problems with the hide and seek members tools button.

[edit on 3-9-2010 by DrumsRfun]


I replied back. Let me know if you got it, got a pop up message that you have a new message, and if you can respond



posted on Sep, 3 2010 @ 10:31 AM
link   
SO... Where are the u2u notifications?

IRM



posted on Sep, 3 2010 @ 10:32 AM
link   
I love seeing the site evolve.


The rotating background color is awesome, the way it shows through the new ATS logo is brilliant.

Fun stuff......



posted on Sep, 3 2010 @ 10:33 AM
link   
reply to post by InfaRedMan
 




I've sent you 2 now
Waiting for a reply



posted on Sep, 3 2010 @ 10:33 AM
link   
Dang!!The member tools hides too quick so i can't access any features on it.


reply to post by greeneyedleo
 


Ignore the emots on my posts guys and gals...thats the only way my curser can get on screen so i can type.

[edit on 3-9-2010 by DrumsRfun]

[edit on 3-9-2010 by DrumsRfun]



posted on Sep, 3 2010 @ 10:34 AM
link   

Originally posted by InfaRedMan
SO... Where are the u2u notifications?

IRM


Staff is having this issue too and has been reported (as its a rather important issue)....I assume its being worked on


[edit on September 3rd 2010 by greeneyedleo]



posted on Sep, 3 2010 @ 10:35 AM
link   
reply to post by InfaRedMan
 




Found it mate.... you have to go into member tools and then private messages... they are there but there is no way of knowing you have messages as of yet.




posted on Sep, 3 2010 @ 10:36 AM
link   
reply to post by blupblup
 


I've replied already! LOL!

I'm not getting notifications on u2u's. Looks like you aren't either



posted on Sep, 3 2010 @ 10:37 AM
link   
reply to post by InfaRedMan
 




Okay okay.... I'm a little slow on the uptake man.





posted on Sep, 3 2010 @ 10:38 AM
link   
reply to post by Aquarius1
 


Isn't there an option with some browsers about "Activate on hover vs click"? It's working fine for me on FF. I can leisurely drag down through all the menu options, and they don't disappear.



posted on Sep, 3 2010 @ 10:40 AM
link   
Yeah, I reloaded a page on Firefox and thought ...WTF!?





new topics
top topics
 
22
<< 1  2    4  5  6 >>

log in

join