It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The date format in ATS

page: 1
0

log in

join
share:

posted on Sep, 3 2010 @ 05:44 AM
link   
This has been bothering me to some extent here using ATS, and i could not find any threads discussing this, so i felt i have to start one.

The fact that ATS uses MM/DD/YYYY format for the dates is really confusing for the majority of the people living on earth.

There is no logical reasoning behind that format, unlike the ascending or descending order of DDMMYYYY or YYYYMMDD.

The ISO standard is YYYY-MM-DD and is what i would propose as the standard adopted here at ATS. I know however that the americans are so stubborn that even proposing this will cause a flamewar here. And no, the one i am proposing is not the format officially used in my country either, i just am able to accept it is the best one for several reasons.

So is it (or could it be made) possible to change the date format from user personal preferences?

[edit on 9/3/2010 by above]




posted on Sep, 3 2010 @ 05:48 AM
link   
Sure there is. Go to your Account Settings and simply enter the format of your choice.



Date Format (mm/dd/yyyy, dd/mm/yy, etc):



posted on Sep, 3 2010 @ 05:49 AM
link   
reply to post by above
 

I think you'll find the option to change format is there already.
Try clicking on "member tools" and "account settings".
I see all my dates in the logical day/month/year format.



posted on Sep, 3 2010 @ 05:52 AM
link   
Thanks, i had not noticed the option to change it. However as i tried to use YYYY-MM-DD it got to YYYY-M-D. Any suggestions?

And i still would encourage to change it as default, since it is an accepted international ISO standard.

If only everyone also used that format in the text they write, like news headlines and so forth, things would be better


edit: my timezone for some reason goes to kabul +4h30m even though i set it at +2h

[edit on 2010-9-3 by above]



new topics

top topics
 
0

log in

join