It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My Pictures, duplicate issues?

page: 1
0

log in

join
share:

posted on Aug, 30 2010 @ 04:16 AM
link   
Hey all, forgive me if this is a duplicate itself.


I was wondering if others users are experiencing the same problem with their My Pictures uploads as I am and if there is a fix for this.
Basically everytime I go to upload a photo I nearly always end up with multiple copies of it. Now at first I thought it was a double click issue but it doesn't seem to be the case, it happens more when I open the image after to get the embed code and then use the back arrow on my browser(using IE) and magically another copy of the photo appears. However if I navigate through the links on the page back to my album it does not appear to happen.

Now I know some will say just use the links to go back but that is a little more frustrating as you have to go through a couple of different pages and others will say use FF or Chrome which is fair but also annoying. And tbh I don't want to hear it

So is this just a bug in the system or is it something I am doing wrong?
Can it be fixed? It is just something that is really annoying.

Cheers

Paz.

[edit on 30-8-2010 by pazcat]




posted on Aug, 30 2010 @ 04:23 AM
link   
reply to post by pazcat
 


Glitch in the system maybe.

I've only made one post and sometimes two or three exact same ones appear.?

[edit on 30-8-2010 by ofhumandescent]



posted on Aug, 30 2010 @ 04:31 AM
link   
reply to post by ofhumandescent
 


Yeah, that happens quite a bit, the boards are littered with 'oops double post'.
Not sure if it is related though.



posted on Aug, 30 2010 @ 04:38 AM
link   
reply to post by pazcat
 


I believe it might be because you hit back in the browser right after you uploading the image.



posted on Aug, 30 2010 @ 04:40 AM
link   
reply to post by NeutronAvenger
 


Yeah, I am sure that is what is happening.
But still it shouldn't happen. At least I think it shouldn't. I mean after all the back button on my browser is hardly related to the upload image button on a web page.

[edit on 30-8-2010 by pazcat]



new topics

top topics
 
0

log in

join