It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox keeps crashing

page: 1
0

log in

join
share:

posted on Aug, 15 2010 @ 10:34 AM
link   
Firefox keeps crashing from this site. Don't know why, yet, but 3 times this morning. Last night I just blew it off after 1 time.

Running Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729).

Any ideas?




posted on Aug, 15 2010 @ 10:37 AM
link   
reply to post by hinky
 


try updating FF. to 3.6.8, might help,, maybe



posted on Aug, 15 2010 @ 10:57 AM
link   
I've got the latest FF. While I haven't crashed I do get things freezing up frequently, ("Firefox not responding" message.) but not just on this site. For some reason, surfing has gotten extremely frustrating almost like it was in the old dial-up days.

I wonder if all the talk about changing the internet to suit customers according to how much they are willing to pay is slowly being introduced?

My paranoid self fears that all the FBI and CIA monitoring of ATS traffic is what is slowing it down sometimes.



posted on Aug, 15 2010 @ 10:59 AM
link   
We've had some problems this weekend, too. We thought it was our phone carrier (been doing some maintainence in the neighborhood) but maybe not. We had no internet service Friday night for about 3 hours.



posted on Aug, 15 2010 @ 12:04 PM
link   
[edit on 15-8-2010 by LadySkadi]



posted on Sep, 28 2010 @ 10:40 PM
link   
This happens to me. It's the only site it does it to. I'll open a few tabs and then go through reading them and all the sudden FireFox just locks up and I can't do anything.



posted on Sep, 29 2010 @ 12:29 AM
link   
I've never had a problem viewing ATS with FF.

However, I did get a new laptop for home which is running Windows 7 and I have trouble running the newest version of FF on that...



posted on Sep, 29 2010 @ 02:40 AM
link   
Disable all your apps
With so many Plug-ins available for the browser, one of the reasons you could be experiencing crashes is that one of them has gone rogue. If this is the case, the best way to find out is disable all your apps and then slowly turn them back on to see which one is causing the issue.

If you are using a proxy disable it till you can see if its a problem



posted on Sep, 29 2010 @ 08:07 AM
link   
Try emptying out your cache, disable plugins. If that fails try reinstalling Firefox. If that still doesn't work try doing a virus and malware scan.



posted on Sep, 29 2010 @ 08:53 AM
link   
I agree with the poster above, try disabling any add-ons you have.
I use the firebug add on when I'm developing web sites but if I have it enabled the browsing becomes very unstable, I can't even scroll pages properly



posted on Sep, 29 2010 @ 01:45 PM
link   
Always check your FF extensions for upgrades.

FF will tell you when there is a new add-on but it will not tell you when your extensions are out of date.

Adobe Flash is the likely culprit.

ATS uses it heavily so they can track you.

Try Flashblock and see if that stops it from crashing and freezing.



posted on Sep, 29 2010 @ 04:24 PM
link   
Speaking of which:

If you haven't gone to the Adobe privacy settings and changed them, they will be dropping all types of storage cookies onto your machine.

Worth a check...



posted on Sep, 30 2010 @ 11:01 AM
link   
Last suggestion: this just worked for me.

I just found that I had [flashplugin] installed and not [adobe flash]

Simply uninstalling this and then installing the latest version of adobe has made a HUGE difference in how ATS runs on Firefox. Granted, it may be coincidental...

There is a program for Windows that will uninstall all previous versions of adobe flash and then you just need to update to the latest version. This may help.

ETA: which now makes me look rather silly given my comment above (Lol) but my excuse is that I just upgraded a Linux version and some of the settings changed, given the previous one. I'm still working out the kinks.


edit on 30-9-2010 by LadySkadi because: (no reason given)



posted on Sep, 30 2010 @ 11:20 AM
link   
reply to post by LadySkadi
 


But the important question is this:

Does your "top" button now work?



posted on Sep, 30 2010 @ 11:20 AM
link   
reply to post by tribewilder
 


*Sigh.
No.

Are you taunting me?




posted on Sep, 30 2010 @ 11:24 AM
link   

Originally posted by LadySkadi

Are you taunting me?


Never happen....

but no, mine does not work either and was wondering if that had solved the problem.



posted on Oct, 4 2010 @ 09:36 PM
link   
My top button doesn't work either...

I wonder if that's a FF thing or an ATS thing?



posted on Oct, 5 2010 @ 01:32 AM
link   
reply to post by hinky
 


download malwarebytes and run a full scan (make sure to update it first) then remove everything it finds



new topics

top topics



 
0

log in

join