It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Anyone else having this problem?

page: 1

log in


posted on Jun, 18 2004 @ 12:50 AM
"Sending result - connecting to server."

"Can't connect to server; will try again. (Error -16;0) 0%"

posted on Jun, 18 2004 @ 01:16 AM
I've had it a couple of times although mine says that it will retry in one hour. I'm using the command line and just close and restart it a few times until it connects.

posted on Jun, 18 2004 @ 02:28 AM
yeah same problem here.. cant send in any results (or fletch data) since yesterday morning


posted on Jun, 18 2004 @ 03:08 AM
yup me too, I've got a few units to send in, and my cache is running low.
If you keep trying, it does seem to accept 1 unit if you're lucky every now and then. I managed to get 1 uploaded last night and another about 5 minutes ago.

posted on Jun, 18 2004 @ 03:59 AM
I just had a check on the SETI@home site and they have posted this in their news section

June 17, 2004
We are working on fixing the network problems that are resulting in dropped connections to the data server.

so the problem should be solved soon hopefully.

posted on Jun, 18 2004 @ 05:41 AM
Thanx pantha for relaying this - I had a look at the SETI@home site earlier and saw the message too - thank Heavens for SETIMonitor cache facility I say!!

Hopefully, SETI@home will resolve this issue and we'll be able to connect once more to send up our collective results!!

posted on Jun, 18 2004 @ 09:52 AM
It's driving me insane this server connection problem, I've tried it like 10 times straight..then my computer froze

I tried it yesturday and today...pleeaasseeee hurry up my good friends of SETI...

I actually had a dream the night before the server problem that I was flying in space and I went to the pleiadies and found this massive satalitte...and the sattalitte was actually stoping signals being found by SETI for some reason, because //here is what I felt, not what i heard\\((they believe that the human race is just not ready yet...because of everything happening around us, but soon it will take the reflection off...))

Other than that...lets hope the server is back on again!

[edit on 18/6/04 by PhoenixSGC]

posted on Jun, 18 2004 @ 09:56 AM
Yes I can't wait til this server connection issue is fixed.

posted on Jun, 18 2004 @ 09:58 AM
I was having the same problem yesterday. When I woke up this morning, my SETI@home was finally working. Hope everyone else is OK now. I take that back. I am still getting the same error message. It looks like I connected just long enough to get a work unit yesterday. The work unit is now finished, but it says it can't connect to the server. What is going on?


posted on Jun, 18 2004 @ 10:39 AM
Yeah, there's been some kind of network or server problem, so I switched from S@H to BOINC until this issue has been fixed. I'm glad BOINC downloads multiple workunits

posted on Jun, 18 2004 @ 10:40 AM
My just started working. Everyone else should try to connect to the server if it hasn't done so already. 827 WU's and counting.

posted on Jun, 18 2004 @ 11:40 AM
no, I'm still getting the same problem. I think that every now and then someone must flick a switch somewhere to test the server out and if your lucky you can squeeze a WU in there

I hope it's sorted quickly, I'm on the last work unit in my cache with an estimated 2 hours to go. After that I'm wasting valuable crunching time.

*Note to self to increase the size of my cache

posted on Jun, 18 2004 @ 02:56 PM
It's Working!!! YAYYYYYYYYYY.... I'm a VERY happy Phoenix

Love and Light

posted on Jun, 18 2004 @ 03:45 PM
Well i have been able to send a few units in, but it's been hard work. I've got two more to get in before I can get any new units to work on.

top topics


log in