It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Image posting fault

page: 1
0

log in

join
share:

posted on Jun, 16 2004 @ 07:08 AM
link   
I just thought I would let the staff know that basically I havn't been able to post pictures for a long time on many of the ATS sections. The only to make it work is to post an image thing before your pictures with .jpg at the end.
for example to get "image 3" working I would have to do this:




Why?

(replaced [ with [ so the code showed up)


[edit on 6/16/2004 by earthtone]




posted on Jun, 16 2004 @ 08:19 AM
link   
i wonder if this is related to why my avatar never showed up?



posted on Jun, 16 2004 @ 08:25 AM
link   

Originally posted by earthtone
That's exactly how it's supposed to work. BBcode The image to the right used an "imgr" between the first brackets in stead of just "img".



posted on Jun, 16 2004 @ 08:53 AM
link   



posted on Jun, 16 2004 @ 08:55 AM
link   
*above there is no picture*

Am I missing something here?



posted on Jun, 16 2004 @ 08:57 AM
link   

Originally posted by earthtone Am I missing something here?
Yes, you must use the 3-digit extension ".jpg" instead of the 4-digit ".jpeg"



posted on Jun, 16 2004 @ 09:00 AM
link   
Ok got it now, sorry I missed the whole point.

Super Skeptic man to the rescue!




posted on Jun, 16 2004 @ 01:22 PM
link   
nice website SkepticOverlord. I didn't know about the bbcode.


bbcode website

www.abovetopsecret.com...






new topics

top topics



 
0

log in

join