It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Anyone Getting a 503 error today 7-14-2010 @ 5:02pm US EST

page: 4
8
<< 1  2  3   >>

log in

join
share:

posted on Jul, 14 2010 @ 11:15 PM
link   
ya .. happen to me to
while trying to access some threads today

my first thoughs ?
somebody is hacking the site... Ddos attack ?
it was just not normal at all

maybe some admin will confirm later that it was an attack on ATS




posted on Jul, 15 2010 @ 03:56 AM
link   
Yeah here was the same. I´m in germany.


Also after it was okay again, i could not edit my thread

www.abovetopsecret.com...

is that related or is there a restriction for editing a thread?

Just wanted to add the link to the next one....




posted on Jul, 15 2010 @ 06:06 AM
link   
ATS was freezing on me yesterday, it got so bad I had to reboot.

No problems with any other sites.



posted on Jul, 15 2010 @ 07:37 AM
link   
I just now got a 503 screen. I currently have over half a dozen tabs open in Chrome and all the other sites are working fine. I had to refresh at the 503 page to get ATS back up properly.



posted on Jul, 15 2010 @ 08:06 AM
link   

Originally posted by prionace glauca
I don't think this should be flare issue, no other site was affected but the ATS site.

This is something that directly related to ATS, either from within or from a malicious attempt.


You're probably right. I may be experiencing a different set of interference anomalies. With mine acting up, I probably didn't notice the ATS bugs



posted on Jul, 15 2010 @ 08:33 AM
link   
I had 5 of them between midnite and 1am. I did the right thing, logged off and went to sleep!

All better this morning.

I blame TPTB.



posted on Jul, 15 2010 @ 09:30 AM
link   
Happened to me earlier on this morning.

Server unavailable.

Could be server maintenance or upgrades.



posted on Jul, 15 2010 @ 09:55 AM
link   
I've never seen this before.

Yeah, I was getting an error message just now (didn't bother memorizing the error number) BUT....it eventually said (not verbatim) "Error spotted and fixed. Close down current browser and reopen another"


WT........hell????????????????????????

Are we being spied on?



posted on Jul, 15 2010 @ 11:54 AM
link   
According to Internet Weather,everything was running just fine.
www.internettrafficreport.com...

Nasa reports two spikes in x-rays from the sun (neither at the time of the troubles.)

www.swpc.noaa.gov...

I suspect the issue was local. There's currently several big routers down, so that would mean that some folks could connect while others can't.
www.internettrafficreport.com...



posted on May, 7 2011 @ 06:01 PM
link   
ATS can not have downtime EVER or somebody gets stabbed



new topics

top topics



 
8
<< 1  2  3   >>

log in

join