It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Mods: Can you fix my avatar please?

page: 1
0

log in

join
share:

posted on Jul, 12 2010 @ 03:20 PM
link   
Hi, i tried now for a few weeks to load my avatar pic. I have tried with a few pics now.
Different sizes, different pics, but surprisingly nothing goes...

When i click on the "set as avatar" button it loads. Then it says" your avatar has been loaded" But when i click on my account ...still grey!

Tried different ways as stated in the board forum - avatar threads. Nothing!

Can a mod please fix that? I have now only the one pic on my account. This should go.

Thank you in advance!




posted on Jul, 12 2010 @ 03:40 PM
link   
reply to post by JimIrie
 


I'm not a mod and can't do it for you, but I might be able to help talk you through the process...

Here is a link to the picture I think you want to use. Under the picture you should see three boxes. The first is labeled "Use as ATS Avatar". Copy the text in that box and then put it in the box labeled Avatar URL on this page. Click on the "Submit" button and you should be all set.

(Note, the second link I gave should work to take any member to their own member settings page.)


edit to add: the "use as Avatar" button on the ATS Media page for a picture makes that picture your avatar on your ATS Media profile, not on your regular ATS profile.

[edit on 7/12/2010 by americandingbat]



posted on Jul, 12 2010 @ 03:45 PM
link   
reply to post by JimIrie
 


Your mistake is you are setting an avatar for your media account not your avatar for ATS/BTS. After you up load your picture, click on it. you will see 3 url's below the picture highlight and copy the one for Avatar then click the link and paste it to the link in your user settings.


Avatars & Backgrounds

(click to open player in new window)


[edit on 12/7/2010 by Sauron]



posted on Jul, 12 2010 @ 03:54 PM
link   
Oookay? I try! Maybe i misunderstood something there. I´m not the tech type... You will see if it goes...

3rd line...



posted on Jul, 12 2010 @ 04:01 PM
link   
So, did that!

...still grey...

hmmm... does that need a while ... to be verified by someone?




posted on Jul, 12 2010 @ 04:06 PM
link   
reply to post by JimIrie
 



Copy this link then go to Account setting and paste it into the avatar url link

copy this link
files.abovetopsecret.com...




[edit on 12/7/2010 by Sauron]



posted on Jul, 12 2010 @ 04:10 PM
link   
reply to post by JimIrie
 


Make sure you clear the box before pasting.

Clear the box in your profile user settings set as avatar by backspacing to make sure you have cleared the whole label, when you are sure it is completely clear, paste it.



posted on Jul, 12 2010 @ 04:10 PM
link   
Ahh! Thank you very, very much!
But why didnt it go with the link on my media account?


crazy...


Okay, i compared the links and i saw there was a tiny "g" left, behind png...

next time i know!

Thanks


[edit on 12-7-2010 by JimIrie]



new topics

top topics



 
0

log in

join