It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The "Up to the Minute" BP Livefeed Discussion Thread

page: 14
133
<< 11  12  13    15  16  17 >>

log in

join
share:

posted on Jun, 29 2010 @ 10:24 AM
link   

Originally posted by ganja
reply to post by Mike Stivic
 


They have some machine on enterprise 1 that looks to be trying to suck in some oil.. and q400 1 has some pretty little fishes on it


Also skandi 2 is back up.


[edit on 29-6-2010 by ganja]



Wow, thats the first time ive seen sum fish down there, thanks for sharing that




posted on Jun, 29 2010 @ 10:55 AM
link   
ent rov 2 is showing ent rov1 with its claw holding onto the tophap. is it holding the tophat down?



posted on Jun, 29 2010 @ 11:03 AM
link   
They are pushing the tophat down right now using a rov arm. anyone else looking?



posted on Jun, 29 2010 @ 11:33 AM
link   
reply to post by Another_Nut
 


both enterprise rov 1 and 2 are holding on.
maybe to give it some extra weight, and counteract the movement of the top hat.
with the new pipe that looked like an chemical injector, not like a sucking device, way to small.
think that they are preparing for that new operation.
more chemicals in it, is my guess



posted on Jun, 29 2010 @ 12:08 PM
link   
A few hours ago it looked a bit more tamed compared to now. It's gushing pretty good again. What's the yellow stuff on Skandi ROV 2 that looks sort of suspended to the left? I know it was said that the yellow is from the lighting but it looks more like dust and is flowing differently than everything else that's spewing out.

Off topic, Divinorumus, what software are you using to record streaming video?



posted on Jun, 29 2010 @ 12:14 PM
link   
what do y'all reckon? oil flow looks a little bit more vigorous than yesterday - hard to tell with all the dispersant though, but it looks as if the top hat is rocking slightly every so often on Ent 1's camera - shame that most of the rov cameras arent on at the moment...



posted on Jun, 29 2010 @ 12:16 PM
link   
reply to post by Three_moons
 


could the yellow stuff be a combination of dispersant and the lighting? - the lights do seem to create a variety of odd visual effects

- the rovs don't all seem to have the same lights on them which certainly doesn't help us ;-)

[edit on 29-6-2010 by Odinseye]



posted on Jun, 29 2010 @ 01:39 PM
link   

Originally posted by Odinseye
what do y'all reckon? oil flow looks a little bit more vigorous than yesterday - hard to tell with all the dispersant though, but it looks as if the top hat is rocking slightly every so often on Ent 1's camera - shame that most of the rov cameras arent on at the moment...



Yes it does look like its swaying alot more than earlyer!! Ive not looked since say 14.30 GMT.

Looking at it now it looks alot worst than a few hours ago!!



posted on Jun, 29 2010 @ 01:41 PM
link   
reply to post by boo1981
 


I wonder, is the storm causing any issues already? I am curious to see what happens, even though the well head is so far under water.



posted on Jun, 29 2010 @ 02:52 PM
link   
Wow okay so about 5 minutes ago it looked like the plume shifted a bit and behind it was this DEEP red / orange looked like a fire inside i t.. what the heck was that?!



posted on Jun, 29 2010 @ 03:16 PM
link   
reply to post by srbouska
 


was it from skandi 2's camera Srbouska? - general consensus seems to be that the orange color is an effect of the dispersant and the lighting

- but granted it does look very orange indeed right now on skandi 2 - but dull dirty grey on Enterprise 2

[edit on 29-6-2010 by Odinseye]



posted on Jun, 29 2010 @ 03:20 PM
link   

Originally posted by srbouska
Wow okay so about 5 minutes ago it looked like the plume shifted a bit and behind it was this DEEP red / orange looked like a fire inside i t.. what the heck was that?!


Ive just sat and watch it for about 15mins and i can see what you are seeing.

To me it looks like it could be the light making it look that colour. Also it only seems to show where the dispercent line is to the right.



posted on Jun, 29 2010 @ 04:10 PM
link   
Skandi Neptune - ROV 2

checking equipment that is and came to the ground

and pulling on a cable that had dragged on the ground.


looking at the ground seeing a lot of burried fish, some even new, most covert with white stuff


Boa Deep C - ROV 2
came across goo on the hose" with detergent, unexpected and is cheking that out.

now



[edit on 29-6-2010 by telfyr]

[edit on 29-6-2010 by telfyr]

[edit on 29-6-2010 by telfyr]



posted on Jun, 29 2010 @ 04:47 PM
link   
look at skandi rov 2 now

Geez I just turn it on and all of the sudden what looked like fire was zipping in a line, lol. Shaking!

Has anyone been keeping up, if so, can you tell me what the heck!

[edit on 29-6-2010 by sweetliberty]



posted on Jun, 29 2010 @ 04:50 PM
link   
i cant! lol ..please tell me what your seeing sweetliberty


also thank you well watchers for your diligence


~meathead



posted on Jun, 29 2010 @ 04:50 PM
link   
I think they may have added or refilled the disbursments.

I had never seen that before, wow.



posted on Jun, 29 2010 @ 04:55 PM
link   
reply to post by xEphon
 


I se you are on line, can you up load video's? If so, could you add the skandi rov 2 onto this thread for others to click on and see?

Thank you



posted on Jun, 29 2010 @ 04:57 PM
link   
reply to post by sweetliberty
 


I'm curious as to why some feeds show the coordinates and others don't. Such as right now, Skandi lists it's cooredinates, while Enterprise, Rov 2, does not.

Has anyone noticed if they post the coordinates only on certain ROV's, or not?



posted on Jun, 29 2010 @ 05:15 PM
link   

Originally posted by 1curious1
I'm curious as to why some feeds show the coordinates and others don't.

They used to all have the readings on them, I now only see two that do.

What I want to know is, when did it become possible to pause a live stream, as if it were a video? Which is what one can often do with various "streams". But then, I am pretty sure I answered my own question.



posted on Jun, 29 2010 @ 05:34 PM
link   
just thought id take a look at the live feeds and all but one are working!!!

Anyone else got multiple black screens???




top topics



 
133
<< 11  12  13    15  16  17 >>

log in

join