It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What the heck is going on here?

page: 1
0

log in

join
share:

posted on Jun, 21 2010 @ 10:12 PM
link   
www.bp.com...

It looks so strange, is there anything going on in this live feed that someone can explain to me? It seems to be pulsating and not moving.




posted on Jun, 21 2010 @ 10:14 PM
link   
for your veiwing pleasure.........

realitycheck.no-ip.info...



posted on Jun, 21 2010 @ 10:22 PM
link   
Why is it pulsating and not erupting upward into the water?



posted on Jun, 21 2010 @ 10:25 PM
link   



looks like its moving to me

ROV Feeds






[edit on 21-6-2010 by Zeta Reticulan]



posted on Jun, 21 2010 @ 10:27 PM
link   
reply to post by gopher mines
 


I see it rising. What speed connection are you viewing it at? I'm on a 20mbps connection and I can view all the video which looks pretty smooth. If you're on a slow connection, you may be seeing only a few frames per second which might create that illusion.



posted on Jun, 21 2010 @ 10:27 PM
link   
It looks to me like they are adding the disperant to it again. It seems like they add that chemical every night.



posted on Jun, 21 2010 @ 10:27 PM
link   

Originally posted by gopher mines
Why is it pulsating and not erupting upward into the water?


Not sure what you're seeing. I'm seeing black crud spewing upwards at a high rate of knots. Is your feed okay?



posted on Jun, 21 2010 @ 10:29 PM
link   
I see the left hand side of the plume moving upward, but the bottom right hand side pulsates and doesn't move up.



posted on Jun, 21 2010 @ 10:31 PM
link   
On the one link the other person posted that shows all the videos running at the same time, on one of them I am seeing a big spool of cables and a robotic arm.

As it panned by, it said something on the side like Deployment.

What is about to be deployed under there? Why do they need a big spool of electrical cable?



posted on Jun, 21 2010 @ 10:32 PM
link   
reply to post by gopher mines
 


Its got to be your feed. Mines working okay and everything is moving upwards. I just wish it wasn't.



posted on Jun, 21 2010 @ 10:34 PM
link   
strange, it's only on that one that I'm seeing this



posted on Jun, 21 2010 @ 10:36 PM
link   
Just looks like plain old evil Death to me...nothing to worry your self over. Now run along and go watch some T.V.



posted on Jun, 21 2010 @ 10:40 PM
link   

Originally posted by jessieg
On the one link the other person posted that shows all the videos running at the same time, on one of them I am seeing a big spool of cables and a robotic arm.

As it panned by, it said something on the side like Deployment.

What is about to be deployed under there? Why do they need a big spool of electrical cable?


Honestly don't know, but the caption at the bottom of the feed reads F L Deployment Frame Installation. What an F L Deployment frame is and why its being deployed, at the moment, is anyones guess.



posted on Jun, 21 2010 @ 11:04 PM
link   
reply to post by shaolin_dragon
 


Maybe they are getting ready to deploy something like this (but more massive) to place around that well pipe and just remove the BOP since it appears it won't be standing upright for much longer. Of course it's all futile if you have a broken pipe below creating erosion and an eventual sinkhole around that entire area. Gawd only knows how big that sinkhole will become, because the longer it flows and erodes, the bigger it will be when it happens.

[edit on 21-6-2010 by Divinorumus]



posted on Jun, 22 2010 @ 01:22 AM
link   
What the heck is that greenstuff they are spraying into the cntre of the oil??



posted on Jun, 22 2010 @ 03:50 AM
link   
reply to post by paddz420
 


I was wondering that myself. bright green slime. here are some shots of it






[edit on 22-6-2010 by tracer7]




top topics



 
0

log in

join