Windows Explorer not loading on startup

page: 1
0

log in

join

posted on Jun, 11 2004 @ 12:01 PM
link   
I am currently using Windows 2000 Professional. When it loads it asks you to sign and what your password is. After doing that it loads up and shows a screen with no windows explorer or the desktop. The way i get it to load up is by pressing control alt delete and i click task manager and open it from there.

If any one would be able to help it would be much appreciated. Is there something i can do to make it load all the time rather than the steps i have to go through?

Rynaldo




posted on Jun, 11 2004 @ 12:33 PM
link   
Your computer is #ed. (sorry buddy)

The solution would probably be reinstalling or repairing (is there this option with 2000 too?)

If you're lazy, just put a shortkut pointing to explorer.exe in your start up folder.



posted on Jun, 11 2004 @ 05:02 PM
link   
Thanks Morbid for the advice. I think i'l take the lazy option for the moment lol. I created a shortcut and will try get it sorted properlly some other time

Thanks

Rynaldo



posted on Jun, 12 2004 @ 03:21 AM
link   
create a shortcut to explorer.exe and put it in the startup folder... might work..





new topics

top topics
 
0

log in

join